Results 1 to 6 of 6
  1. #1
    Join Date
    Feb 2006
    Posts
    209
    Points
    7,313
    Level
    36

    CentOS 7/InterWorx bugs

    Couldn't find a topic about the bugs in the beta, so here it is.
    Found the following bug:

    Can't login on RoundCube webmail.
    Squirrelmail and horde both work.

  2. #2
    Join Date
    Oct 2013
    Location
    Alcester, UK
    Posts
    152
    Points
    2,227
    Level
    19
    Ah the bugs are in the pre-beta thread, the pre-beta doesn't have apache modules so that could be why.
    Michael Dance
    Licensecart Certified Distribution for Blesta, Interworx, KernelCare, CraftSRV, Softaculous, SolusVM, LiteSpeed & SSLs.
    Free Softaculous & 50% off KernelCare with every InterWorx license bought with us. We pride ourselves by being the cheapest External provider.
    Need Help? Check out the InterWorx FAQs or check out our Knowledgebase. In the InterWorx family, you're never alone!


  3. #3
    Join Date
    Feb 2006
    Posts
    209
    Points
    7,313
    Level
    36
    OK, will post the bugs that I found here then:
    http://forums.interworx.com/threads/...in-Pre-Beta%21

  4. #4
    Join Date
    Apr 2012
    Posts
    2,179
    Points
    24,154
    Level
    67
    Hi Ramon

    Many thanks, are you using the latest beta for centos 7 as I didn't realise it had been released.

    Many thanks

    John

  5. #5
    Join Date
    Feb 2006
    Posts
    209
    Points
    7,313
    Level
    36
    CentOS 7 isn't in beta anymore
    I'm using the latest InterWorx Beta for CentOS 7 at the moment

  6. #6
    Join Date
    Apr 2012
    Posts
    2,179
    Points
    24,154
    Level
    67
    Hi Ramon

    Haha very good

    Sounds like your using the last beta release as a new one has not yet been released.

    Many thanks

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •