Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2013
    Posts
    7
    Points
    1,736
    Level
    16

    Mail log - auto whitelist error

    Hi


    I have a lot of error messages in the maillog.


    Nov 30 18:25:34 iw01 spamd[2424]: auto-whitelist: sql-based get_addr_entry xxx@xxxxxxxx.hu|none: SQL error: Table 'iworx_spam.awl' doesn't exist.

    What is the problem with it? Please help me to find out...

    Thanks!

    Zsolt

  2. #2
    Join Date
    Apr 2012
    Posts
    2,179
    Points
    24,164
    Level
    67
    Hi wakelite

    The error is as shown, and you have a table missing

    I personally would open a support ticket (don't forget to open remote support and let IW know it has been activated for remote support), due to missing tables.

    Out of curiosity, do you run a different MySQL (sorry the name has slipped my mind), as I have seen this before and the update to MySQL did not implement new schema, but it was an easy fix to repair schema.

    As I said though, given the importance of that db, I would open a support ticket to be sure it is corrected fully

    Many thanks

    John

  3. #3
    Join Date
    Nov 2013
    Posts
    7
    Points
    1,736
    Level
    16
    Hi!

    I've opened a new support ticket.


    Yes, we have upgraded the mysql and PHP on the server... Maybe this is the problem.



    Thank you for the quick reply!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •