Results 1 to 7 of 7
  1. #1
    Join Date
    Dec 2011
    Posts
    14
    Points
    2,768
    Level
    21

    Disabling Softalicous does not disable daily cron to update

    I use my control panel for personal hosting only and don't need (nor really like this type of packaging anyway) Softalicous running on my server so I disabled it. However I still periodically get an email telling me that it's updating packages. I would love to completely remove it and reclaim space but it doesn't seem that's an option.

    Either way, disabling the plugin should stop the daily cron job from updating.

  2. #2
    Join Date
    Apr 2012
    Posts
    2,101
    Points
    20,806
    Level
    62
    Hi webnexus

    Do you mind me asking if you every tried softaculous before disabling. If so, did you remove your siteworx account from softaculous before disabling softaculous.

    I believe if you enable softaculous and then let softaculous look at a siteworx account, it holds details of the package in use (to help update it), but if you do not remove it from softaculous once it's been added, triggers the email

    I could be wrong though

    What version of IW are you using

    Many thanks

    John

  3. #3
    Join Date
    Dec 2011
    Posts
    14
    Points
    2,768
    Level
    21
    It's a fresh install of IW from about 1.5 months ago, if that. It was enabled by default but not configured in any way.

    Even still, if the plugin is set to disabled, it should still disable the cron regardless.

  4. #4
    Join Date
    Apr 2012
    Posts
    2,101
    Points
    20,806
    Level
    62
    Hi Webnexus
    Many thanks
    I think you refer to softaculous cron to download latest scripts, which keeps them uptodtae.
    I understand if you prefer not to have these, and the cron job can be stopped easily by editing softaculous (softaculous2) from /etc/cron.d, and disabling them.
    I understand it would be better for IW to disable them at the same, so I will forward this thread to IW
    I hope that helps
    Many thanks
    John

  5. #5
    Join Date
    Mar 2015
    Posts
    22
    Points
    1,519
    Level
    15
    Hello! Thanks for bringing this to our attention. I'm submitting a bug report to disable the softaculous cron(s) when that is disabled.

  6. The Following User Says Thank You to IWorx-Jenna For This Useful Post:


  7. #6
    Join Date
    Dec 2011
    Posts
    14
    Points
    2,768
    Level
    21
    I didn't even think to look for softaculous cron job. I only dug through Interworx integrations. LOL whoops!

    Thank you both!

  8. #7
    Join Date
    Apr 2012
    Posts
    2,101
    Points
    20,806
    Level
    62
    Hi webnexus

    Glad it's resolved for you and kudos to you for highlighting it

    I do though, understand why this may not have been disabled, as for the majority, it is always uptodate if they enabled softaculous instead of waiting.

    Many thanks

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •