Results 1 to 3 of 3

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Nov 2005
    Posts
    124
    Points
    7,434
    Level
    36

    Cloudflare Integration Improvement

    I was wondering why my SSL via Cloudflare wasn't working. It looks like the Cloudflare plugin is missing this ability.

    Hello Mike,
    Thanks for contacting Cloudflare Support.
    When signed up through a hosting partner, the partner needs to add CNAME records in order to generate an SSL certificate.
    There is an API call to do that here: https://api.cloudflare.com/#ssl-veri...l-verification

  2. #2
    Join Date
    Apr 2012
    Posts
    2,150
    Points
    23,244
    Level
    66
    Hi johan_hammy

    Many thanks

    I need to test this but IW CF always generate Cnames

    Does your IW not do this

    If so, what IW-CP are you using and are there any errors shown

    Many thanks

    John

  3. #3
    Join Date
    Apr 2012
    Posts
    2,150
    Points
    23,244
    Level
    66
    Hi johan_hammy

    I hope you don't mind, and I checked CF using a domain, which worked lovely

    I think (could be wrong sorry), that you may be trying to use the paid service of CF

    If so, Interworx integrated CF free version, so the paid CF version for API I think should be from a billing platform and not from IW

    I hope that makes sense but apologies if I have not understood correctly, and hopefully you will post further if that is the case

    Many thanks

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •