Whats the best way of updating Curl on Interworx services. I did try the following:

yum install libcurl

But then I get he following but I'm not sure what this is:

Error: Package: libcurl-7.56.1-1.0.cf.rhel6.x86_64 (CityFan)
Requires: libnghttp2.so.14()(64bit)
You could try using --skip-broken to work around the problem