# NodeWorx

**URL:** https://forums.interworx.com/c/nodeworx/8.md?page=2

[Latest](https://forums.interworx.com/latest.md) · [Categories](https://forums.interworx.com/categories.md) · [Tags](https://forums.interworx.com/tags.md)

**Page:** 3

---

## [How Can I Fix Error DNS\_PROBE\_FINISHED\_NXDOMAIN in Google Chrome Web Browser?](https://forums.interworx.com/t/how-can-i-fix-error-dns-probe-finished-nxdomain-in-google-chrome-web-browser/15241)

<div class="topic-metadata">

**Author:** [@harryjosh](https://forums.interworx.com/u/harryjosh)\
**Replies:** 10\
**Last updated:** [February 11, 2021, 6:36am UTC](https://forums.interworx.com/t/how-can-i-fix-error-dns-probe-finished-nxdomain-in-google-chrome-web-browser/15241 "2021-02-11T06:36:29Z")

</div>

Hey Guys? I am facing error DNS\_PROBE\_FINISHED\_NXDOMAIN in my Chrome web browser. After watching this error message, the browser stops responding and crashes all the active tabs without giving any warning message. The…

---

## [WordPress Site Health Message That "One or More Modules Is Missing": Zip](https://forums.interworx.com/t/wordpress-site-health-message-that-one-or-more-modules-is-missing-zip/22084)

<div class="topic-metadata">

**Author:** [@linux4me](https://forums.interworx.com/u/linux4me)\
**Replies:** 1\
**Last updated:** [June 27, 2021, 5:05pm UTC](https://forums.interworx.com/t/wordpress-site-health-message-that-one-or-more-modules-is-missing-zip/22084 "2021-06-27T17:05:01Z")

</div>

I heard from a client today that in his PHP 7.4 WordPress installation, when he looked at Tools \> Site Health, he was seeing a notice that “One or More Modules Is Missing” and "The optional module, zip, is not installed,…

---

## [PHP 8.0 Yum Updates Fail](https://forums.interworx.com/t/php-8-0-yum-updates-fail/20967)

<div class="topic-metadata">

**Author:** [@linux4me](https://forums.interworx.com/u/linux4me)\
**Replies:** 31\
**Last updated:** [June 12, 2021, 12:44pm UTC](https://forums.interworx.com/t/php-8-0-yum-updates-fail/20967 "2021-06-12T12:44:51Z")

</div>

This morning I got a notice from my CentOS 7 and Interworx v. 6 server that says, “Yum update failing: yum update --disablerepo=interworx-cp\*”. I realize this may be more of a CentOS question than an Interworx question, …

---

## [Any "gotchas" when using mass import from CPanel / WHM to NodeWorx?](https://forums.interworx.com/t/any-gotchas-when-using-mass-import-from-cpanel-whm-to-nodeworx/21959)

<div class="topic-metadata">

**Author:** [@Justec](https://forums.interworx.com/u/Justec)\
**Replies:** 5\
**Last updated:** [May 24, 2021, 12:20pm UTC](https://forums.interworx.com/t/any-gotchas-when-using-mass-import-from-cpanel-whm-to-nodeworx/21959 "2021-05-24T12:20:57Z")

</div>

I may be moving a like 20+ sites from a WHM server onto my Iworx server and I see there is now a mass transfer option for CPanel to Iworx. Assuming this doesn’t work as smooth as Iworx to Iworx that I’ve used in the past…

---

## [Email addresses fails to get added to email clients](https://forums.interworx.com/t/email-addresses-fails-to-get-added-to-email-clients/21969)

<div class="topic-metadata">

**Author:** [@fly](https://forums.interworx.com/u/fly)\
**Replies:** 14\
**Last updated:** [May 24, 2021, 5:55am UTC](https://forums.interworx.com/t/email-addresses-fails-to-get-added-to-email-clients/21969 "2021-05-24T05:55:31Z")

</div>

Hello there, running a brand new installation on a VPS. Had few domains added, SSL and some email addresses. DNS and SSL are resolving correctly based on all testing tools available. I was able to add the IMAP email add…

---

## [Package option to disable local maijl](https://forums.interworx.com/t/package-option-to-disable-local-maijl/21954)

<div class="topic-metadata">

**Author:** [@Justec](https://forums.interworx.com/u/Justec)\
**Replies:** 3\
**Last updated:** [May 20, 2021, 3:20pm UTC](https://forums.interworx.com/t/package-option-to-disable-local-maijl/21954 "2021-05-20T15:20:41Z")

</div>

When creating a package there are options to disable backup, CGI, etc. Can there be one added to disable local email delivery by default Yes or No?

---

## [DNSsec for TinyDNS](https://forums.interworx.com/t/dnssec-for-tinydns/13294)

<div class="topic-metadata">

**Author:** [@Evanion](https://forums.interworx.com/u/Evanion)\
**Replies:** 7\
**Last updated:** [April 2, 2021, 5:43pm UTC](https://forums.interworx.com/t/dnssec-for-tinydns/13294 "2021-04-02T17:43:28Z")

</div>

I originally posted this in general discussions for nodeworx, but it’s more suited here. I recently found a patch and script to tinyDNS, that enables DNSsec support. I remember that bernstein wasn’t found of the DNSSEC…

---

## [Dovecot fails to restart with failed: Address already in use](https://forums.interworx.com/t/dovecot-fails-to-restart-with-failed-address-already-in-use/21473)

<div class="topic-metadata">

**Author:** [@Nico](https://forums.interworx.com/u/Nico)\
**Replies:** 14\
**Last updated:** [March 24, 2021, 10:22am UTC](https://forums.interworx.com/t/dovecot-fails-to-restart-with-failed-address-already-in-use/21473 "2021-03-24T10:22:29Z")

</div>

Hi, Not sure if this is a bug but customers called me that the mail has stopped to work. Looking in Nodeworx Home the Dovecot service was down, but it didn’t want to restart, looking in the dovecot.log this message was…

---

## [Validation error when creating SiteWorx Account due to invalid property (requires\_password\_change)](https://forums.interworx.com/t/validation-error-when-creating-siteworx-account-due-to-invalid-property-requires-password-change/21395)

<div class="topic-metadata">

**Author:** [@deiony](https://forums.interworx.com/u/deiony)\
**Replies:** 4\
**Last updated:** [February 19, 2021, 12:55pm UTC](https://forums.interworx.com/t/validation-error-when-creating-siteworx-account-due-to-invalid-property-requires-password-change/21395 "2021-02-19T12:55:24Z")

</div>

Hello everyone, I haven’t been able to find any online resource with any information about my issue, so hopefully someone on the forum will be able to help. My freshly installed InterWorx v6.9.0 server running on CentO…

---

## [Mass import user, not root?](https://forums.interworx.com/t/mass-import-user-not-root/21310)

<div class="topic-metadata">

**Author:** [@xmmedia](https://forums.interworx.com/u/xmmedia)\
**Replies:** 3\
**Last updated:** [February 18, 2021, 5:51pm UTC](https://forums.interworx.com/t/mass-import-user-not-root/21310 "2021-02-18T17:51:57Z")

</div>

Is it possible to use a user other than root to do mass transfers? What groups/etc does the user need to be part of?

---

## [New filemanager? OpenLiteSpeed? Backups?](https://forums.interworx.com/t/new-filemanager-openlitespeed-backups/20727)

<div class="topic-metadata">

**Author:** [@desfire](https://forums.interworx.com/u/desfire)\
**Replies:** 27\
**Last updated:** [January 22, 2021, 2:09am UTC](https://forums.interworx.com/t/new-filemanager-openlitespeed-backups/20727 "2021-01-22T02:09:59Z")

</div>

Hi, I’m interested in Interworx after the cPanel price hike, however, is there any ETA for the new file manager? and new backup system? Also, is there a possibility to add OpenLiteSpeed as webserver? Those are the onl…

---

## [MTA Level Outbound E-mail Address Blacklist, is that email going out?](https://forums.interworx.com/t/mta-level-outbound-e-mail-address-blacklist-is-that-email-going-out/20942)

<div class="topic-metadata">

**Author:** [@Nico](https://forums.interworx.com/u/Nico)\
**Replies:** 3\
**Last updated:** [November 27, 2020, 8:46pm UTC](https://forums.interworx.com/t/mta-level-outbound-e-mail-address-blacklist-is-that-email-going-out/20942 "2020-11-27T20:46:19Z")

</div>

Confused I am, when I put an email address in MTA Level Outbound E-mail Address Blacklist, it ends up in /var/qmail/control/badmailto Same when I put an email address in MTA Level Inbound E-mail Address Blacklist: it …

---

## [Sqlite update for my InterWorx / NodeWorx server](https://forums.interworx.com/t/sqlite-update-for-my-interworx-nodeworx-server/20893)

<div class="topic-metadata">

**Author:** [@DesertDwarf](https://forums.interworx.com/u/DesertDwarf)\
**Replies:** 5\
**Last updated:** [November 25, 2020, 7:25pm UTC](https://forums.interworx.com/t/sqlite-update-for-my-interworx-nodeworx-server/20893 "2020-11-25T19:25:04Z")

</div>

Hi all, How can I update my sqlite to something newer than 3.7.17 from 2013? Background: I’m running COPS on my server. It’s an OPDS server (an ebook library server) that reads the database file from Calibre (an ebook …

---

## [Keegan here - introduction](https://forums.interworx.com/t/keegan-here-introduction/20842)

<div class="topic-metadata">

**Author:** [@Keegan](https://forums.interworx.com/u/Keegan)\
**Replies:** 2\
**Last updated:** [November 17, 2020, 11:54am UTC](https://forums.interworx.com/t/keegan-here-introduction/20842 "2020-11-17T11:54:44Z")

</div>

Just finding interworx (Late) and jumping in with both feet. Didn’t see an introduction category so just dropping a note here to say hi. I’ve been running hosting services since 1997 and just inspecting interworx this …

---

## [Cannot create new accounts](https://forums.interworx.com/t/cannot-create-new-accounts/20737)

<div class="topic-metadata">

**Author:** [@ayearp](https://forums.interworx.com/u/ayearp)\
**Replies:** 4\
**Last updated:** [October 30, 2020, 4:25pm UTC](https://forums.interworx.com/t/cannot-create-new-accounts/20737 "2020-10-30T16:25:50Z")

</div>

Ive got a new install of Interworx 7 on a vps (yes quotas are enabled :slight\_smile: ) that will not allow creation of new Nodeworx accounts. it’s failing when trying to touch the transfer log. As section from log is s…

---

## [ASSP spam protection](https://forums.interworx.com/t/assp-spam-protection/12673)

<div class="topic-metadata">

**Author:** [@system](https://forums.interworx.com/u/system)\
**Replies:** 4\
**Last updated:** [September 9, 2020, 11:11am UTC](https://forums.interworx.com/t/assp-spam-protection/12673 "2020-09-09T11:11:22Z")

</div>

Hello, Has anyone tried using ASSP for spam protection on their Interworx boxes? Is there anything I need to be aware of regarding Interworx before I install it? Thanks in advance!

---

## [daily scheduled backups failing when mail box use 100% disc space](https://forums.interworx.com/t/daily-scheduled-backups-failing-when-mail-box-use-100-disc-space/20127)

<div class="topic-metadata">

**Author:** [@bear](https://forums.interworx.com/u/bear)\
**Replies:** 6\
**Last updated:** [August 21, 2020, 2:13pm UTC](https://forums.interworx.com/t/daily-scheduled-backups-failing-when-mail-box-use-100-disc-space/20127 "2020-08-21T14:13:10Z")

</div>

Hi not sure if its a bug or not. i will try and explain. I have scheduled daily backups that backup each siteworx account. In nodeworx server/settings i have disabled in the backup settings section. (Enable backup st…

---

## [Downloading SiteWorx Full Backup from NodeWorx Dashboard & can't go to any other page](https://forums.interworx.com/t/downloading-siteworx-full-backup-from-nodeworx-dashboard-cant-go-to-any-other-page/20123)

<div class="topic-metadata">

**Author:** [@Justec](https://forums.interworx.com/u/Justec)\
**Replies:** 1\
**Last updated:** [August 13, 2020, 10:49am UTC](https://forums.interworx.com/t/downloading-siteworx-full-backup-from-nodeworx-dashboard-cant-go-to-any-other-page/20123 "2020-08-13T10:49:53Z")

</div>

Title says it all. I just realized that for some reason when I’m downloading a 4GB file that is taking sometime (not sure why it’s so slow when downloading through the NodeWorx apache, but that’s a different topic) that …

---

## [softaculous vs PHP 5.4](https://forums.interworx.com/t/softaculous-vs-php-5-4/20117)

<div class="topic-metadata">

**Author:** [@quash](https://forums.interworx.com/u/quash)\
**Replies:** 2\
**Last updated:** [August 4, 2020, 2:16am UTC](https://forums.interworx.com/t/softaculous-vs-php-5-4/20117 "2020-08-04T02:16:04Z")

</div>

Dear All! We have some Iworx install with Softaculous, and we have a problem. If i want install “software” with Softaculous, we have error: “Required PHP version greater than equal to , 5.6.20 AND found version is : 5…

---

## [Dovecot Failed to start listeners ?](https://forums.interworx.com/t/dovecot-failed-to-start-listeners/20111)

<div class="topic-metadata">

**Author:** [@bear](https://forums.interworx.com/u/bear)\
**Replies:** 5\
**Last updated:** [August 1, 2020, 1:32pm UTC](https://forums.interworx.com/t/dovecot-failed-to-start-listeners/20111 "2020-08-01T13:32:26Z")

</div>

Just some advice needed? not sure if this is a bug? I updated the server Dovecot IMAP/POP3 Server certificate and the service was supposed to restart. Dovecot failed to restart and checking logs it was due to another …

---

## [cluster master change](https://forums.interworx.com/t/cluster-master-change/20089)

<div class="topic-metadata">

**Author:** [@ntrwrx](https://forums.interworx.com/u/ntrwrx)\
**Replies:** 2\
**Last updated:** [July 5, 2020, 3:08pm UTC](https://forums.interworx.com/t/cluster-master-change/20089 "2020-07-05T15:08:21Z")

</div>

Hi, Assuming one starts with one server as master and then adds a few more slaves to the cluster, what happens if the master goes down, does the whole cluster go down (the idea being that clustering makes for stability)…

---

## [apache+nginx](https://forums.interworx.com/t/apache-nginx/20090)

<div class="topic-metadata">

**Author:** [@ntrwrx](https://forums.interworx.com/u/ntrwrx)\
**Replies:** 1\
**Last updated:** [July 5, 2020, 12:39am UTC](https://forums.interworx.com/t/apache-nginx/20090 "2020-07-05T00:39:16Z")

</div>

Hi, Is there a way to run a reverse proxy with apache+nginx (similar to vesta) to make sites faster? Will that be very custom and non-supported? Thx!

---

## [old hostname in ssl cert list](https://forums.interworx.com/t/old-hostname-in-ssl-cert-list/20060)

<div class="topic-metadata">

**Author:** [@ntrwrx](https://forums.interworx.com/u/ntrwrx)\
**Replies:** 2\
**Last updated:** [June 27, 2020, 3:50am UTC](https://forums.interworx.com/t/old-hostname-in-ssl-cert-list/20060 "2020-06-27T03:50:05Z")

</div>

Hi, How can one remove the old hostname from before hostname change from the list of certs in the ssl section /nodeworx/ssl? How can one make the new hostname appear in the ssl section? Thx

---

## [Changing Dovecot IMAP namespace & special use folder layout](https://forums.interworx.com/t/changing-dovecot-imap-namespace-special-use-folder-layout/15392)

<div class="topic-metadata">

**Author:** [@sysnop](https://forums.interworx.com/u/sysnop)\
**Replies:** 0\
**Last updated:** [November 13, 2019, 7:52am UTC](https://forums.interworx.com/t/changing-dovecot-imap-namespace-special-use-folder-layout/15392 "2019-11-13T07:52:42Z")

</div>

I’m interested in getting mail clients to list mail folders so that Trash, Drafts etc. are not displayed as child folders of Inbox. Some clients like Thunderbird allow manipulating namespace or display branched folder la…

---

## [cloudflare + nodeworks djbdns + clustering](https://forums.interworx.com/t/cloudflare-nodeworks-djbdns-clustering/20061)

<div class="topic-metadata">

**Author:** [@ntrwrx](https://forums.interworx.com/u/ntrwrx)\
**Replies:** 2\
**Last updated:** [June 27, 2020, 1:30am UTC](https://forums.interworx.com/t/cloudflare-nodeworks-djbdns-clustering/20061 "2020-06-27T01:30:58Z")

</div>

Hi, What is best practice to make cloudflare work well with nodeworks djbdns? What is best practice to make the above work on clusters of interworx on each server? Thx

---

## [Sync DNS with cPanel Server](https://forums.interworx.com/t/sync-dns-with-cpanel-server/10999)

<div class="topic-metadata">

**Author:** [@system](https://forums.interworx.com/u/system)\
**Replies:** 17\
**Last updated:** [October 4, 2019, 1:36am UTC](https://forums.interworx.com/t/sync-dns-with-cpanel-server/10999 "2019-10-04T01:36:03Z")

</div>

i am setting up two servers, one with cPanel and one with interworx (would do all I-Worx, but unfortunately some people wont leave cpanel :frowning: ) so heres my question: both server will be running local DNS for th…

---

## [Bayes training emails from SpamAssassin to server admin are blank](https://forums.interworx.com/t/bayes-training-emails-from-spamassassin-to-server-admin-are-blank/16365)

<div class="topic-metadata">

**Author:** [@sysnop](https://forums.interworx.com/u/sysnop)\
**Replies:** 3\
**Last updated:** [February 6, 2020, 4:03am UTC](https://forums.interworx.com/t/bayes-training-emails-from-spamassassin-to-server-admin-are-blank/16365 "2020-02-06T04:03:53Z")

</div>

Whenever junk messages are copied or moved to the Learn Ham or Learn Spam folders for any account, processing seems normal except for the notices sent the next day which are completely empty. No sender or subject or mess…

---

## [Restricting ftp users to html directory](https://forums.interworx.com/t/restricting-ftp-users-to-html-directory/17096)

<div class="topic-metadata">

**Author:** [@bear](https://forums.interworx.com/u/bear)\
**Replies:** 4\
**Last updated:** [March 13, 2020, 7:45am UTC](https://forums.interworx.com/t/restricting-ftp-users-to-html-directory/17096 "2020-03-13T07:45:59Z")

</div>

Hi Is there a way to setup new and existing siteworx accounts so when ftp is used they are restricted to html directory, a suppressing amount of users do not know what they are doing and end up either uploading to the…

---

## [Let's Encrypt server certificate & recent update (6.7.4 build 1760)](https://forums.interworx.com/t/lets-encrypt-server-certificate-recent-update-6-7-4-build-1760/19208)

<div class="topic-metadata">

**Author:** [@sysnop](https://forums.interworx.com/u/sysnop)\
**Replies:** 4\
**Last updated:** [May 13, 2020, 7:38am UTC](https://forums.interworx.com/t/lets-encrypt-server-certificate-recent-update-6-7-4-build-1760/19208 "2020-05-13T07:38:18Z")

</div>

The changelog says: \[New\] Ability to specify a domain when creating service level Let’s Encrypt certificates in NodeWorx Domain must resolve to the server, and must not be a SiteWorx account If we’re currently using a…

---

## [Account Management resetting User Information on edit](https://forums.interworx.com/t/account-management-resetting-user-information-on-edit/19073)

<div class="topic-metadata">

**Author:** [@SKMoore](https://forums.interworx.com/u/SKMoore)\
**Replies:** 10\
**Last updated:** [May 2, 2020, 1:52pm UTC](https://forums.interworx.com/t/account-management-resetting-user-information-on-edit/19073 "2020-05-02T13:52:26Z")

</div>

RESOLVED: Not an InterWorx issue I just migrated over from cPanel (LiquidWeb performed the migration) and have encountered this NodeWorx issue. All of the SiteWorx accounts on the server have nicknames and admin addres…

[Previous page](https://forums.interworx.com/c/nodeworx/8.md?page=1)

[Next page](https://forums.interworx.com/c/nodeworx/8.md?page=3)
