Announcement

Collapse
No announcement yet.

qmail interworx Resubmit mail Queue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • qmail interworx Resubmit mail Queue

    Hi All

    is it any way to resubmit mail queue , I try to stop / start smtp service but doesn't help.


    Best Regards
    Emil

  • #2
    Hi Foxy202

    I am sorry, I am a little unclear over your question to resubmit queue

    If you stop/start smtp, this does not change mail queue I believe.

    Do you see the email in the mail queue from Interworx, system services, mail, mail queue

    If the email in the has expired, and prior to next queue been processed, you can reset time of email in queue, which I think is about 7 days.

    If there is no email in queue, there is nothing to to do

    Please see these links to Interworx qmail mail queue, which may help a little

    I hope that helps a little, and sorry if I have misunderstood your question

    Many thanks

    John

    http://www.interworx.com/support/faq...l-queue-guide/

    http://docs.interworx.com/nodeworx/e...Mail-Queue.php

    Comment


    • #3
      Thanks John

      I have in mail queue emails from past 2 days ( around 20 emails , there are not so many but exist ) , I try to send queued messages using qmhandle-1.3 ( -a option ) , but not working .
      , also i try with stop / start smtp .



      Best Regards
      Emil

      Comment


      • #4
        Hi Foxy202

        Many thanks and I believe your email is already in the mail queue

        From nodeworx, system services, mail server, queue, can you click the process button, then goto server, logs, mail logs, send and confirm you can see the email been processed.

        It may show failures to send, which is a different issue to mail queue processing.

        I think this is where your issue is but I am sorry if I am wrong sorry

        Can you past some of the failures in mail sending from logs, but please remove any identiying details such as email address etc...

        Also, have you checked your Nodeworx SSL for expired SSL certs. (if using latest version of IW, you can create a siteworx domain for the FQDN used by your server, then select to use this SSL for Nodeworx SSL after creating the siteworx SSL using Lets encrypt).

        I hope that helps a little

        Many thanks

        John

        Comment

        Working...
        X