Announcement

Collapse
No announcement yet.

ioncube ...

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi pamperi

    What php version do you have installed

    What is your distro and is it vps

    Many thanks

    John

    Comment


    • #17
      i'm new on linux im using php 5.3 by default coming with interworx, yes it is vps we have dedicated too but we want to test it on vps first. i have no idea about distro

      Comment


      • #18
        Hi pampero

        Welcome to the forums

        Distro is the version of Linux you installed ie centos KVM etc

        When posting, it is always a good idea to state distro and server type, as well as IW version installed.

        I suspect php is running, but you need to turn on debug (nodeworx server, debug) then look for errors in logs.

        Have you tried testing with info.php which you can use from nodeworx, system services, web server, php version. Does this display

        Also, after installing ioncube, did you restart apache. I like to manually do it from ssh service httpd stop and service httpd start. Take note if any errors shown.

        Also, as it is vps, are your quotas correct, sometimes quotas can be wrong, but this depends upon your distro

        I hope that helps

        Many thanks

        John

        Comment


        • #19
          [root@server ~]# wget http://licensecart.com/iworx/interwo...e_5.3_64bit.sh
          --2015-01-24 12:23:36-- http://licensecart.com/iworx/interwo...e_5.3_64bit.sh
          Resolving licensecart.com... 23.92.216.164
          Connecting to licensecart.com|23.92.216.164|:80... connected.
          HTTP request sent, awaiting response... 200 OK
          Length: 2808 (2.7K) [application/x-sh]
          Saving to: “interworx_ioncube_5.3_64bit.sh”


          100%[======================================>] 2,808 --.-K/s in 0s


          2015-01-24 12:23:36 (126 MB/s) - “interworx_ioncube_5.3_64bit.sh” saved [2808/2808]


          [root@server ~]# chmod 777 interworx_ioncube_5.3_64bit.sh
          [root@server ~]# ./interworx_ioncube_5.3_64bit.sh
          -bash: ./interworx_ioncube_5.3_64bit.sh: /bin/sh^M: bad interpreter: No such file or directory


          any idea why i start to get this error ? it was working couple of days before



          Originally posted by Licensecart View Post
          If anyone is looking to install Ioncube for Interworx you can use this:

          Install Ioncube for PHP5.3 32BIT OS
          Code:
          wget http://licensecart.com/iworx/interworx_ioncube_5.3_32bit.sh
          chmod 777 interworx_ioncube_5.3_32bit.sh
          ./interworx_ioncube_5.3_32bit.sh

          Install Ioncube for PHP5.3 64BIT OS
          Code:
          wget http://licensecart.com/iworx/interworx_ioncube_5.3_64bit.sh
          chmod 777 interworx_ioncube_5.3_64bit.sh
          ./interworx_ioncube_5.3_64bit.sh

          Install Ioncube for PHP5.4 32BIT OS
          Code:
          wget http://licensecart.com/iworx/interworx_ioncube_5.4_32bit.sh
          chmod 777 interworx_ioncube_5.4_32bit.sh
          ./interworx_ioncube_5.4_32bit.sh

          Install Ioncube for PHP5.4 64BIT OS
          Code:
          wget http://licensecart.com/iworx/interworx_ioncube_5.4_64bit.sh
          chmod 777 interworx_ioncube_5.4_64bit.sh
          ./interworx_ioncube_5.4_64bit.sh

          Install Ioncube for PHP5.5 32BIT OS
          Code:
          wget http://licensecart.com/iworx/interworx_ioncube_5.5_32bit.sh
          chmod 777 interworx_ioncube_5.5_32bit.sh
          ./interworx_ioncube_5.5_32bit.sh

          Install Ioncube for PHP5.5 64BIT OS
          Code:
          wget http://licensecart.com/iworx/interworx_ioncube_5.5_64bit.sh
          chmod 777 interworx_ioncube_5.5_64bit.sh
          ./interworx_ioncube_5.5_64bit.sh
          Thanks to: staffkaptar[at]gmaill.com for the PHP 5.3 64bit script, we've edited them for 5.4 5.5 each version and 32bits and host them for interworx users.

          Comment


          • #20
            Hi pampero

            It looks like it's corrupted as the download/size appears odd.

            This is likely due to licensecart been in maintanance mode.

            I thought you had installed it and was proven to be installed.

            If you need it today, follow the link above mikes post and it should work. They are the same version for ioncube

            Hope that helps

            Many thanks

            John

            Comment


            • #21
              Thanks mate ;)

              Comment


              • #22
                Thank you for sharing this
                We Can Help You Grow Your Business www.ksoftcloud.com

                Comment

                Working...
                X