Announcement

Collapse
No announcement yet.

Message size

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Message size

    Is "MTA Settings" the only place where message size is set? I have a client inquiring about attachment size and I want to make sure I'm not missing a limit somewhere. I currently have it set to 50 megs.

  • #2
    I'm not sure about regular desktop clients connecting remotely, but I've been working on attachment limits for the webmail apps. Maybe some of this info helps?

    /home/interworx/etc/php.ini

    Code:
    file_uploads = On
    max_execution_time = 900
    max_input_time = 600
    memory_limit = 64M
    upload_max_filesize = 20M
    post_max_size = 20M
    The post_max_size value in php.ini is where the webmail apps get the "max" number displayed when composing.

    For Mysql you may already have a packet limit of 128M which seems too large and I cut that number in half same way I did in php.ini for memory_limit. So far so good.

    /home/interworx/etc/my.cnf

    Code:
    max_allowed_packet = 64M
    Qmail also has a limit that should be roughly the same as post_max_size. Look in

    /var/qmail/control/databytes


    The Squirrel has good docs if webmail is your issue:
    http://www.squirrelmail.org/wiki/AttachmentSize
    Last edited by sysnop; 06-28-2008, 10:59 PM.

    Comment


    • #3
      I believe NodeWorx MTA settings set this number /var/qmail/control/databytes
      [ JUSTIN ]
      [ OFF unit ]
      [ WEB DESIGN / DEVELOPMENT, GRAPHIC DESIGN, OTHER STUFF
      ]

      Comment


      • #4
        Good point, which answer's johan_hammy's question more succinctly than I did. :) Webmail on the brain syndrome.

        Comment

        Working...
        X