Announcement

Collapse
No announcement yet.

Ioncube loader not available to sites

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ioncube loader not available to sites

    Hello,
    I am trying to get ioncube loader working and wonder if any one has any suggestions.
    I have a centos 7 with php 7.1,
    I installed ioncube loader.with the interworx improved script
    when I run php -v from command line it says its loaded
    when i view the info.php inside of the interworx panel it says it's loaded.
    but when i run the php info file on the sites it is not loaded.
    Is there another configuration file just for the sites or something I can't find?
    I have installed it on other servers with out issue, but I have tried everything I know.
    any help greatly appreciated

  • #2
    Hi vinezero

    Welcome to IW

    There is a good thread re php multi which shows how to load php modules by yum

    You just need to restart php fpm but you can do this from nodeworx, system, webserver restart all fpm php instanced

    The post is a stick in the mods section

    Many thanks

    John

    Comment


    • #3
      Hi

      Please see this thread and read it all

      Many thanks

      John

      Setup and use MultiPHP, including ioncube
      https://r.tapatalk.com/shareLink?sha...6&share_type=t

      Comment


      • #4
        Hi d2d4j, thanks for the reply, I had gone through that thread and wasn't able to get it to work but
        I have it working now I had to set it to use the thread safe version, not sure really why but it is working now.
        Better lucky than smart i guess

        Comment

        Working...
        X