Announcement

Collapse
No announcement yet.

Google rejecting lack of IPv6 PTR while using IPv4

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Google rejecting lack of IPv6 PTR while using IPv4

    Hi,

    So this week my customers have started complaining about rejections from Google with the below complaint.
    550-5.7.1 this message does not meet IPv6 sending guidelines regarding PTR
    550-5.7.1 records and authentication. Please review
    550-5.7.1 https://support.google.com/mail/?p=i...tication_error for more
    550 5.7.1 information. h65si9409667ioi.167 - gsmtp

    I haven't made any changes and I'm using IPv4. Has there been a change/update in interworx that I'm missing? It was working perfectly last week. This week, emails are getting dropped in spam or all out rejected with the above.

    Thoughts?

    Thanks!

  • #2
    Hi webnexus

    We had a similar issue and we do not have any IPv6 addresses, but an upstream provider most likely set IPv6 on DHCP which our systems picked up a whole block.

    We turn off IPv6 on the nics and all returned to normal.

    If you do not have any IPv6 then I would advise you do the same.

    If you have IPv6, then you need to set PTR or have it set by your provider (Rdns) on your IPv6 addresses.

    The reason is qmail will use IPv6 address over IPv4 and setting qmail to use IPv4 address does not stop qmail from using IPv6 first if present.

    I hope that helps

    Many thanks

    John

    Comment


    • #3
      Thanks for the response. :) I found it this morning and neglected to come back and post like I should have for others to find down the road.

      It was exactly the same thing. I just had to disable IPv6 everywhere. That doesn't solve the long term as we'll obviously need to make that switch sooner or later, but Google.... bah. There's a reason I stopped using anything of theirs and that's one of them. Honestly, I still don't understand why they are so highly "rated".

      Comment


      • #4
        I was given a static IPv6 by my datacenter and setup the proper rDNS for it. You might want to see if that is offered for you.
        [ JUSTIN ]
        [ OFF unit ]
        [ WEB DESIGN / DEVELOPMENT, GRAPHIC DESIGN, OTHER STUFF
        ]

        Comment

        Working...
        X