Announcement

Collapse
No announcement yet.

InterWorx 1.9.0 Release

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I would *assume* they are as the web sites that are bound to them are still responding correctly ...

    *BUT*

    /sbin/ifconfig reveals:

    eth0
    and eth0:1-9 are bound

    ... with the execption of eth0:7 -- this one (and it's associated IP) are missing, but aren't the IPs in question from Nodeworx.

    Help?

    JB

    Comment


    • #17
      JB, try running the /home/interworx/cron/ip.pex --sync
      script.

      If that doesn't help, open a support ticket w/ your server login info and we'll check it out.

      Paul
      Paul Oehler
      InterWorx-CP | http://interworx.com
      InterWorx Control Panel

      Comment


      • #18
        Good good ... the script *did* re-sync them. Yea.

        FYI, when they re-appeared, the IPs in question showed up as "dedicated," even though I could view the 4 domains bound to the IP via the hyperlink. Once I re-chose "shared," I received the "4 Domains" indicator by the IP (which was missing).

        As for the other issue of the missing eth0:7 -- maybe I've just never noticed this before (and/or never had a need to look). Obviously, I'd like to have access to that IP. I know it's not your issue that it doesn't seem to exist at the box level currently -- but I'd appreciate it if you could throw me a pearl. Any thoughts as how to remedy this?

        **edit** .. nm, a reboot re-bound it. Thx for the help.

        JB
        Last edited by JayBaen; 02-28-2005, 03:33 PM.

        Comment


        • #19
          OH .. new problem.

          Any of the 4 domains that resolved to the once-missing IP now all pull the SAME web site after the re-sync .. !

          ?

          Meaning, DNS resolves the IP addy fine, goes to the box and pulls the same web site for all 4 domains.

          Thoughts?

          **edit** moving to support ticket ...

          JB
          Last edited by JayBaen; 02-28-2005, 03:42 PM.

          Comment


          • #20
            It happen again today, I had to start up Apache manually :(

            No one else is having this problem?

            ----------
            Another thing I noticed:

            Update was done at 8:22am this morning (Mar-1), the same time apache shut down so maybe it isn't the Stats, but the update.

            It shut down yesterday at 8:07am (Feb-28). There was no update on the 28th, but there was an update on the 27th. Apache did not shut down on the 27th which was good, but the update that ran on the 27th ran at 8:07am which happen to be the same time apache shut down yesterday morning (Feb-28th).

            Any ideas?
            Last edited by Justec; 03-01-2005, 12:36 PM.
            [ JUSTIN ]
            [ OFF unit ]
            [ WEB DESIGN / DEVELOPMENT, GRAPHIC DESIGN, OTHER STUFF
            ]

            Comment


            • #21
              A head's up ...

              After last night's update, I had to reboot the box via SSH to get any services to respond.

              JB

              Comment


              • #22
                JB, Could you elaborate? Were they 'off'? What happened when you tried to restart them either via NodeWorx or ssh? Any other info you can provide?

                Thanks,

                Chris
                Chris Wells
                InterWorx L.L.C. | http://interworx.com
                InterWorx Control Panel

                Comment


                • #23
                  Services displayed as "on" and were able to be restarted manually -- but with no result (meaning, webs, email and FTP still unresponsive).

                  A reboot brought things back to life.

                  On a not-so-side note, I've got an open ticket with the NOC to check on the status of the network card of that box, as it's the same one randomly dropping the IP interfaces. It's very possilbe these things could be related.

                  JB

                  Comment


                  • #24
                    This is similar to my HTTPS not working yesterday, doing a netstat showed that apache was just not listening on port 443, doing a reboot fixed it, this was after an update yesterday morning 3/1 (NOT today).

                    The update was a bunch of XFree86 stuff.
                    [ JUSTIN ]
                    [ OFF unit ]
                    [ WEB DESIGN / DEVELOPMENT, GRAPHIC DESIGN, OTHER STUFF
                    ]

                    Comment


                    • #25
                      Ok first I was very happy that AWStats was offered as an alternative, however a bit dissaopinted that it where not able to show previous days (time), using already stored log files.

                      Anyways that I can live with, but that a process called "awstats.pl" is eating up my most of my servers CPU time, for approximately two hours every afternoon, cpu utilization goes from 10% to 80%, I am not sure I can or will live with.

                      How do I turn off AwStats?

                      Comment


                      • #26
                        How do I turn off AwStats?
                        Edit /home/interworx/iworx.ini

                        Search for:

                        Code:
                        [stats.awstats]
                        enabled="1"
                        change to:

                        Code:
                        [stats.awstats]
                        enabled="0"
                        Chris
                        Chris Wells
                        InterWorx L.L.C. | http://interworx.com
                        InterWorx Control Panel

                        Comment


                        • #27
                          Thanks Chris!

                          Anyone else seeing this cpu usage?

                          Is that function really so CPU intensive, or is it just because my sites are quite busy with visitors?

                          Comment


                          • #28
                            Ok I opened the file via SSH and edited with Notepad. However there where all these "funky" characters in Notepad instead line breaks. This I ignored found the text, edited, saved, and uploaded. Then Interworx would not work.

                            Then I opened the file again, in Notepad, copied and pasted into Word, and back into Notepad, so the funky line breaks where treated in Notepad as regular line breaks, everything was not on the same line, uploaded, and Interworx still does not work?

                            Should that ini file not be a regular text file?

                            Comment


                            • #29
                              It's cpu intensive RWF, no doubt about it. All of our boxes see the same.

                              Chris
                              Chris Wells
                              InterWorx L.L.C. | http://interworx.com
                              InterWorx Control Panel

                              Comment


                              • #30
                                I wouldn't copy it back / forth RWF even while pasting just to keep errors to a minimum. Just edit it in place with emacs, vi, pico etc.

                                Chris
                                Chris Wells
                                InterWorx L.L.C. | http://interworx.com
                                InterWorx Control Panel

                                Comment

                                Working...
                                X