Announcement

Collapse
No announcement yet.

Preconfigured packages are not selectable

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Preconfigured packages are not selectable

    Hello,

    Since 1.8.1 upgrade, interworx wont accept package when setting up new account. You can select the package but the fields are not getting populated.

    I am using vanillaice template now to take advantage of updates.
    John
    JavaPipe - Java Web Hosting Provider

  • #2
    We haven't been able to reproduce this problem. Which browser are you using? If you're still able to reproduce this after restarting your browser open a support ticket so we can investigate the problem.

    Thanks,

    Paul
    Paul Oehler
    InterWorx-CP | http://interworx.com
    InterWorx Control Panel

    Comment


    • #3
      Hello Paul,

      It aparently doesn't work when using a proxy (to get around corporate firewall). It works fine when accessing nodeworx directly.

      Thanks!
      John
      JavaPipe - Java Web Hosting Provider

      Comment

      Working...
      X