Announcement

Collapse
No announcement yet.

IWorxStopWatch Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IWorxStopWatch Error

    Hi,

    I installed interworx my vps and not working.

    I get PHP Fatal error: Class 'IWorxStopwatch' not found in /usr/local/interworx/include/iworx.conf.php on line 66 error.

    please fix this error thank you.

    [root@vps1 ~]# /home/interworx/bin/goiworx.pex
    PHP Fatal error: Class 'IWorxStopwatch' not found in /usr/local/interworx/include/iworx.conf.php on line 66
    [root@vps1 ~]# service iworx restart
    Stopping InterWorx-web: [ TAMAM ]
    Stopping InterWorx-db: [ TAMAM ]
    Starting InterWorx-db: [ TAMAM ]
    Starting InterWorx-web: [ TAMAM ]
    Binding IP Aliases: [BAŞARISIZ]
    PHP Fatal error: Class 'IWorxStopwatch' not found in /usr/local/interworx/include/iworx.conf.php on line 66
    [root@vps1 ~]# service iworx restart
    Stopping InterWorx-web: [ TAMAM ]
    Stopping InterWorx-db: [ TAMAM ]
    Starting InterWorx-db: [ TAMAM ]
    Starting InterWorx-web: [ TAMAM ]
    Binding IP Aliases: [BAŞARISIZ]
    PHP Fatal error: Class 'IWorxStopwatch' not found in /usr/local/interworx/include/iworx.conf.php on line 66
    [root@vps1 ~]# /home/interworx/bin/ip.pex
    PHP Fatal error: Class 'IWorxStopwatch' not found in /usr/local/interworx/include/iworx.conf.php on line 66

  • #2
    Hi goxxip

    What vps are you on

    I'm thinking it might be second level quotas causing issue

    Many thanks

    John

    Comment


    • #3
      Hi d2d4j;

      My vps openvz and second level quotas enabled.

      I see log setup log file.

      Complete!
      quotacheck: Your kernel probably supports journaled quota but you are not using it. Consider switching to journaled quota to avoid running quotacheck after an unclean shutdown.
      quotacheck: Scanning /dev/simfs [/] quotacheck: Checked 7319 directories and 59587 files
      quotacheck: Cannot turn user quotas off on /dev/simfs: Geçersiz argüman
      Kernel won't know about changes quotacheck did.
      quotacheck: Cannot turn group quotas off on /dev/simfs: Geçersiz argüman
      Kernel won't know about changes quotacheck did.
      done

      Comment


      • #4
        Hi goxxip

        Many thanks, and your not on the vps which must have second level quotas set. It was just an idea I had.

        If your iworxstopwatch is shown, and permission set to 600 iWorx iWorx, then I would suggest open a support ticket to see why it failed.

        Many thanks

        John

        Comment

        Working...
        X