Announcement

Collapse
No announcement yet.

Issues with Outlook 2010 Sending Mail following RHEL7 QMail update...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi Bertie, phill and Justin

    Iím sorry I was nearly correct in a fashion but Jenna let me as below

    Many thanks

    John

    Hello--

    For that email issue, the latest update set TLS 1.1 as the default, which could affect older mail clients that do not have that option. If anyone puts in a ticket, they can resolve this by creating a file called /var/qmail/control/tlsprotocol and add: TLSv1+

    cat /var/qmail/control/tlsprotocol
    TLSv1+

    Comment


    • #17
      Originally posted by d2d4j View Post
      Hi Bertie and Phill

      I believe I have this figured out

      You need to create the file tlsprotocol (/var/qmail/control) and if you add the following into the new file, you will enable TLSv1 as follows:

      SSH into server

      vi /var/qmail/control/tlsprotocol

      HIGH:MEDIUM:!SSLv2:!ADH:!aNULL:!eNULL:!NULL:!LOW

      Save

      service smtp restart

      Hope that helps a little

      Many thanks

      John

      Test before tlsprotocol added - no TLSv1

      Testing protocols via sockets

      SSLv2 not offered (OK)
      SSLv3 not offered (OK)
      TLS 1 not offered
      TLS 1.1 offered
      TLS 1.2 offered (OK)
      TLS 1.3 not offered

      Test after tlsprotocol added - TLSv1 now available

      Testing protocols via sockets

      SSLv2 not offered (OK)
      SSLv3 not offered (OK)
      TLS 1 offered
      TLS 1.1 offered
      TLS 1.2 offered (OK)
      TLS 1.3 not offered
      Hi John.

      Thanks so much for your help... That did the trick!

      Have a great day!

      -Phil

      Comment


      • #18
        Also to update this thread - This also effects people on older macOS versions - 10.11.x and before. I believe updating to the more updated versions of macOS will resolve the problem if they are able to. Otherwise the fix of allowing 1.0 connections again will make it work as well.

        Comment

        Working...
        X