Announcement

Collapse
No announcement yet.

Mass Transfer - Failure

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mass Transfer - Failure

    Hi all,

    Anyone know how to find out why a mass transfer has failed? It just states "Failure" but no further details. Looking at the iworx.log file it doesn't have many details. As shown below:

    Code:
    2019-10-25 08:35:01.90358 [53fryx-n7dg-hade-CLI] [INFO]  : script end : nodeworx.php
    2019-10-25 08:37:18.09351 [fvdq4y-ymkz-39xe-CLI] [INFO]  : script end : import-masstransfer.php
    2019-10-25 08:37:18.55382 [fvdq4y-ymkz-aj3b-CLI] [INFO]  : script end : import-masstransfer.php
    2019-10-25 08:37:23.35245 [fvdq4y-ymkz-9yx5-CLI] [INFO]  : All transfers initiated, removing transfer file and exiting : import-masstransfer.php
    2019-10-25 08:37:23.36380 [fvdq4y-ymkz-9yx5-CLI] [INFO]  : script end : import-masstransfer.php
    If anyone knows where the reasons for failures are mentioned anywhere for these transfers are located then that would be helpful. This is from an Interworx to Interworx server, some accounts have moved over just fine but the same ones keep failing but can't find the reasons why.

  • #2
    Hi Bertie

    This reason could be numerous

    Are both IW servers the same

    How big are the sites which fail

    Have you tried manually backing up and transferring after untar

    Do the structure only work - if so and there are not a lot of sites failing, just copy the site after structure only restore

    If still not working, perhaps open a support ticket

    Many thanks

    John

    Comment


    • #3
      Something that happen to me a while back when moving servers with mass transfer, the iworx temp directory was too small using the tmp partition. I created a iworstemp on the / partition and that fixed it.
      [ JUSTIN ]
      [ OFF unit ]
      [ WEB DESIGN / DEVELOPMENT, GRAPHIC DESIGN, OTHER STUFF
      ]

      Comment

      Working...
      X