Announcement

Collapse
No announcement yet.

Mass Import - Invalid password

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mass Import - Invalid password

    Hi Guys, I have been facing a problem with mass Import transfer, If I select on account, I transfers ok. But as soon as I select multiple accounts then All shows errors > Invalid Password.

    How can I solve this?
    Thanks

  • #2
    Hi Joseph

    Can you SSH to the IW server as root

    The error is the error, wrong password but could be for a few reasons, so above should clarify a little

    Mass transfer I always thought required root access

    I hope that helps a little but if needed quickly, I would advise open a support ticket and let IW have a look

    Many thanks

    John

    Comment


    • #3
      Thanks for the advice, And yes I can SSH both servers fine.

      Comment


      • #4
        Hi Joseph

        Apologies for delay, just starting to get over a bug caught from grandchildren last week

        What iw versions are both servers running

        If this has been resolved, please could you update your thread with a little detail over what it was/resolution so it may help others

        I have to say, it is a strange one and not something I have come across before

        Thinking curl, or perhaps drive space as a guess

        Is there any more detail shown in logs (Interworx error logs etc)

        Have you opened a support ticket, if not, it might be the way to go

        Many thanks

        John

        Comment


        • #5
          Originally posted by d2d4j View Post
          Hi Joseph

          Apologies for delay, just starting to get over a bug caught from grandchildren last week

          What iw versions are both servers running

          If this has been resolved, please could you update your thread with a little detail over what it was/resolution so it may help others

          I have to say, it is a strange one and not something I have come across before

          Thinking curl, or perhaps drive space as a guess

          Is there any more detail shown in logs (Interworx error logs etc)

          Have you opened a support ticket, if not, it might be the way to go

          Many thanks

          John
          No, I just had to give up after trying all that I could. We used Licensecart, so they contacted you for us. Currently trying a different method.
          Last edited by Joseph H; 11-19-2017, 01:54 PM.

          Comment

          Working...
          X