Announcement

Collapse
No announcement yet.

E-mail saving changes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • E-mail saving changes

    My e-mail has a hard time saving changes. I'll mark something as read, delete something, move something, etc. and next time IMAP refreshes, its back to its original state. Not always, only some of the time. Not with all accounts, either.

  • #2
    Which email client are you using? What is the server load like? I assume you are on a boardband connection?


    Thanks,
    Clint

    Comment


    • #3
      Outlook Express

      Same whether at work with > 15 megs available or at home on a shared and crowded dial-up. What does the size of the pipe have to do with it? If I set it as read and my client reports it as read, it should be read.

      load is < 0.1 usually 0 - 0.05

      Comment


      • #4
        Not to much help there, as I don't know how Outlook Express reports back to IMAP. Just trouble shooting, not to easy to pin down something like "Not always, only some of the time. Not with all accounts, either."

        If you have find a set issue, like it always happens when you do "this", I would suggest opening a ticket with the interworx guys and they will be more than happy to take a look.

        Is it possible for you to try another email client?

        Thanks,
        Clint

        Comment


        • #5
          It's never happened to me before on all the combinations of things I have used in the past. I've always used Outlook Express, so I'd imagine that's not at fault.

          Comment

          Working...
          X