Announcement

Collapse
No announcement yet.

mod_php and mod_suphp

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mod_php and mod_suphp

    Hey all,

    Have the following error:
    Warning, mod_php and mod_suphp are both enabled, this is a security risk.

    Whats the best way of fixing this? I can see it has been mentioned once or twice in the forum but quite a while back. I've checked the httpd.conf but couldn't see mod_php being mentioned. The PHP Mode under the PHP Integration Mode on the web server settings is currently set to mod_suphp.


  • #2
    Hi Bertie

    I would open a support ticket to let IW have a look as both should not be running

    Or upgrade to latest IW which should resolve issue

    Many thanks

    John

    Comment


    • #3
      Tried the upgrade but no luck - Have a ticket open to see if they can suggest anything. Maybe related to a PHP upgrade as sites according to php info pages are running PHP 5.6.40 but on the Web Server section under PHP Integration Mode the system php version is 5.6.32.

      Comment

      Working...
      X