Announcement

Collapse
No announcement yet.

Mail Queue filling up, won't send emails - SMTP issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mail Queue filling up, won't send emails - SMTP issues

    Hi,

    Every email that I am trying to send is being captured in the mail queue and the status is to be delivered. I have pressed process the mail queue several times, and qmail will not send the emails. My domains are having trouble connecting via SMTP to send email.

    Ok, further it looks as if only email is being delivered to email address only on my server and refusing to push to email addresses beyond my server.

    Sorry, no mailbox here by that name. (#5.1.1)

    Any help? thanks.
    Last edited by hostpanda; 11-04-2015, 01:52 PM.

  • #2
    Hi hostpanda

    You don't give much detail but here goes

    Are your clients mx record pointed at the server - if not and pointed at an external mail server, you need to set the mail delivery to disable for each siteworx account, or if server is always by default going to use external mx for siteworx, you can set this from nodeworx plugins I think

    If the above is not true, have the siteworx domains been added to the sender list (sorry it's late here and I cannot remember the actual name but will look it up tommorow)

    If above have, you can run ~iworx/bin/qmail (but again I need to look this up, but I posted earlier on another post the command to use unless you can wait until tommorow)

    What is your distro, IW version and is it vps - sorry if I have asked before

    Many thanks

    John

    Comment


    • #3
      Thanks for trying to help. I had installed Varnish and it caused all kinds of problems with qmail. Turned off varnish and reverted everything back, and everything is working again. Guess I will wait for NGINX support.

      Comment

      Working...
      X