Announcement

Collapse
No announcement yet.

Bayes training emails from SpamAssassin to server admin are blank

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bayes training emails from SpamAssassin to server admin are blank

    Whenever junk messages are copied or moved to the Learn Ham or Learn Spam folders for any account, processing seems normal except for the notices sent the next day which are completely empty. No sender or subject or message body, and minimum info in the message header.

    I've tried reinstalling Qmail and SpamAssassin but that didn't fix what appears to be a lost or damaged email template somewhere in Qmail's file layout. Any suggestions?

  • #2
    Hi sysnop

    Could I ask if you installed IW versions from IW repos

    We have that part turned off so not sure what your seeing but think you mean the special folders learn ham spam are not working

    If thatís the case, I would open a support ticket and let your licence provider check it out

    Many thanks

    John

    Comment


    • #3
      Hi John,

      Yes, my Interworx installation was installed from and is updated from standard Interworx repos.

      By the looks of ham and spam folders being emptied automatically as usual, I believe the Bayes learning part is working. It's the summary notifications generated by SpamAssassin that aren't working. Or rather, the messages are sent and delivered to the server admin address but the messages are completely empty.

      Thanks!

      Comment


      • #4
        Hi sysnop

        Many thanks

        I would advise open a support ticket with IW then, as I believe that is encrypted and can only be corrected by IW

        Many thanks

        John

        Comment

        Working...
        X