Announcement

Collapse
No announcement yet.

Block domain for incoming mail

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Block domain for incoming mail

    Hi all,

    A client has two autoresponders created and one of them is being hammered by emails coming from *random number here*@qq.com. Seems to be some sort of Chinese domain name and others on the internet have had similar experience. So I decided to block the domain on the "Global Blocklist" section on the spam settings inside Nodeworx with: *@qq.com but they are somehow still triggering the autoresponder which then obvious fills up the mail queue.

    Any ideas on how to stop this?

  • #2
    Hi Bertie

    I suspect the emails are not been sent from domain but masked

    If you look up the IP address of the sender, and add to block on firewall you may have better results

    It may help if you could post full header details though, but obscure any client detail but not that of the sender

    Alternatively, turn off auto responder as a first response

    Lastly, are you sure it is this, and not a bot hitting say contact us form on 1 or more of your hosting. Even with recapture, bots can overcome this and outgoing emails can hit high levels

    Many thanks

    John

    Comment


    • #3
      The fix for this is -

      It seems "Autorepsonders" don't look at the Anti-Spam blocklists. So I removed the autoresponder, set it up an actually email account and put a vacation message with what the autorepsonder was sending out. This stopped the massive income of spam coming from one specific domain name in China hitting the account.

      Comment

      Working...
      X