Announcement

Collapse
No announcement yet.

SiteWorx Recent Visitors

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SiteWorx Recent Visitors

    Got this out of nowhere this morning when I pulled up the "Recent Visitors" screen:

    InterWorx Oops: /home/interworx/siteworx/html/httpd.php (121): Undefined offset: 2


    ----- DEBUG STACKTRACE BEGIN -----
    /home/interworx/include/debug.php debug_printstacktrace (182)
    /home/interworx/include/functions.php debug_assert (824)
    0 iworx_error_handler (0)
    /home/interworx/siteworx/html/httpd.php httpd_visitors (121)
    /home/interworx/siteworx/html/httpd.php httpd_visitors (66)
    /home/interworx/siteworx/html/httpd.php httpd (48)
    /home/interworx/siteworx/html/httpd.php _il_exec (2)
    ----- DEBUG STACKTRACE END -----

    The page still loaded but this was displayed first and remained at the top of the page.

  • #2
    Thanks Chris, I've fixed this on your server and I've rolled the fix into the next release.

    Paul
    Paul Oehler
    InterWorx-CP | http://interworx.com
    InterWorx Control Panel

    Comment


    • #3
      I'll play your game.

      Now this, https://www.shortconsulting.com:2443...?mode=visitors redirects to https://www.shortconsulting.com:2443...x/siteworx.php

      Comment


      • #4
        I haven't been able to reproduce this yet, for which domain is this happening? Have you tried restarting your browser?
        Paul Oehler
        InterWorx-CP | http://interworx.com
        InterWorx Control Panel

        Comment


        • #5
          At this point it's totally random.

          As a matter of fact the menu system and what goes to where is totally random for that section.

          Comment

          Working...
          X