Announcement

Collapse
No announcement yet.

FTP Loading issues to IW any one else having these issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • FTP Loading issues to IW any one else having these issues

    I am having FTP loading issues by several of my customers here is some of there comments to me

    "The site is still a bit eratic in loading. Sometimes it will load very good, but
    a lot of the time it doesn't respond and I have to F5 the browser or
    reconnect CuteFTP to get going. Kind of weird."

    another gave me this feedback

    "But the BIG problem is that I am now afraid to upload KF index.htm as 80% of the time it hangs and won't load all the way (thus, KF goes online as only part of a site). I have to keep trying and finally it will take.

    I went to www.hiswebsite.com/siteworx and then to File Manager, clicked on "html", then click on "index.htm". The certificate warning pops up, vibrates, locks everything up, and then throws me off the site. That HAS to have something to do with the fact I cannot load the relatively large index.htm from Dreamweaver."

    I have since contacted them and ask them to try using either passive or non-passive mode (depending on what they where using, and that didnt have any effect).

    My next try is to disable the firewall to see if this might be causing this issue.

    I hope I can get some help figuring this out as I already had one customer demad to be placed back on the the Ensim server.

    Any and ALL help is GREATLY appreciated!

  • Guest's Avatar
    Guest replied
    as have I, the way I got around it is to use secure ftp or used a different FTP client.

    Leave a comment:


  • Justec
    replied
    I've had that issue with DW FTP time'n out ever 5 mins or so. Even on pretty recent versions.

    Leave a comment:


  • R-n-R
    replied
    JB

    OK one of the problems seemed to be with a really old version of Dreamweaver. Upgrading solved the issue.

    The other issue we are still looking at. and as for as I know the install of apf is the Interworx install.

    Roy

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I *know* I had problems like this when I had my own implementation of APF (advanced policy firewall) installed (which is what the latest Iworx release is using).

    However, I haven't had any issues of the sort with their (Iworx) implementation of the same.

    Have you made any adjustments from their 'default' install of APF?

    JB

    Leave a comment:

Working...
X