Announcement

Collapse
No announcement yet.

AWStats

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AWStats

    Hello,

    Don't know whether this is a Bug or feature ;)

    When in AWstats in a SiteWorx account, and you flip back to February, click the 28th - you get the reporting period in awstats as:

    Reported period Month Mar 2007
    First visit 01 Mar 2007 - 00:01
    Last visit
    01 Mar 2007 - 01:08

    If you click the 27th Feb, you get the reporting period as 1st Feb - 28th.
    If you click the 26th Feb, you get the reporting period as 1st Feb - 27th.

    Any ideas? :)

    Cheers.
    Ledger Technologies Group Ltd - UK based dynamic group of companies that utilises existing and emerging technologies to provide data solutions for clients globally.
    EverythingWeb.Net Ltd - UK Based Website Hosting, Design & Maintenance.

    The views expressed in the above messsage are purely my own and are in no way official or representative of the companies I represent.

  • #2
    Yeah I noticed that as well.
    Roy
    KARTHOST.com
    [ KARTHOST Facebook FAN Page ]
    [ Follow KARTHOST on Twitter ]
    WordPress Training - KartHost University

    Comment


    • #3
      Same here. :)

      Hi Mr EverythingWeb! :P

      Comment


      • #4
        Hi Mr EverythingWeb! :P
        Gee, My covers' been blown :p
        Ledger Technologies Group Ltd - UK based dynamic group of companies that utilises existing and emerging technologies to provide data solutions for clients globally.
        EverythingWeb.Net Ltd - UK Based Website Hosting, Design & Maintenance.

        The views expressed in the above messsage are purely my own and are in no way official or representative of the companies I represent.

        Comment


        • #5
          Sometimes ago I had open a ticket about some stats problems (for some of them certainly related to the cluster)

          Hello,

          I'm not sure these problems are about the cluster. Some of them yes (logs), but others (stats) maybe not.

          STATS
          ===============
          1- AWStat doesn't recognized domains/countries. It is allways set ot Unknown (not sure it is for all domains, so this one is less important than others pbms)

          2- Daily Analog stats doesn't show only the daily stats (I mean when you choose daily in the dropdwn list in siteworx, then you have all the stats from the begining not only for the day)

          3- Weekly stats show stats from the begining up to the next week you choosed.
          For example, if I choose weekly in the dropdown list, then click on :
          - 12/02 I have all stats from 07/02 up to 19/02.
          - 19/02 I have all stats from 08/02 up to 26/02 !
          etc...

          4- Monthly Analog stats doesn't work at all. If you choose monthly in the dropdown list then you have nothing.

          I'm not sure all these problems come from the cluster itself. I bet on others install there is this pbm too !
          Maybe it could help

          Pascal

          Comment

          Working...
          X