Announcement

Collapse
No announcement yet.

I'm having a Few problems with IW ....

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm having a Few problems with IW ....

    Server Spec
    CEntOS 7.2
    PHP 7 (Remi)

    Ok so here's the list, Descriptions in-line

    1. <testdomain>/index.php/html works <testdomain>/folder/page.php/html doesn't. I have installed a Joomla site on my server, and when I am browsing it, with the mod_rewrite enabled in the Joomla control panel and htaccess.txt renamed to .htaccess (as I normally do with no problems on my other server) I can't access any subpages of the site - all I get is a 403 Forbidden page
    2. I can't install GRAV on any siteworx accounts, either manually or via softalicious. I do see the cogs on the setup screen when I create a new Siteworks account for each site I have tried though

    Any help would be much appreciated

  • #2
    Hi rich

    It sounds like a permission issue thinking quickly, but could be wrong sorry

    I tried quickly on a production server, using softaculous to install grav. Worked lovely but it's centos 6 and php5.6

    Just check 1sh.co.uk/grav

    I'll try centos 7 when I have time

    Just a thought, can you create a new test sitesworx account, then create the folder and does that work as expected

    Many thanks

    John

    Comment


    • #3
      Hi John

      It was a combination of things - it's fixed now :)

      .htaccess rewrite needed the ~ address adding and a folder needed read permissions adding

      Comment


      • #4
        Hi rich

        Glad you resolved it

        Many thanks

        John

        Comment

        Working...
        X