Announcement

Collapse
No announcement yet.

CloudLinux PHP Selector?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CloudLinux PHP Selector?

    Does Interworx support CloudLinux's PHP selector? I'm running Litespeed Web Server and Cloudlinux and can enable this. In cPanel it allows users to select which PHP version they'd like tp use: http://docs.cloudlinux.com/index.html?php_selector.html

  • #2
    Hi synthetisoft

    I think php selector for CL has been discussed before, think from hacman, and it is manual implementation rather then selector active from a control panel

    However, that said, given the multi php been worked on, that may well change

    I'll try look up the thread for CL php later if alright

    I hope that helps a little

    Many thanks

    John

    Comment


    • #3
      Interworx release official multiple php support.

      But still not support for Cloudlinux and Litespeed.

      I hope interworx will add support for Cloudlinux and litespeed, because I am also using Cloudlinux and Litespeed Enterprise on my server.

      Comment


      • #4
        Hi khairil

        IW do have a litespeed plugin, but the php needs recompile to work. There are instructions on how to do this.

        I know litespeed do not have plans to develop a new plugin as yet, due to not enough users asking/buying litespeed. There is a thread on litespeed forum for IW.

        I hope that helps, but it is also worth noting, IW works differently to CPanel, domainadmin etc,

        Many thanks

        John

        Comment

        Working...
        X