Naturally, you can use the version of PHP that ships with your operating system if you wish, but many popular PHP scripts now require newer versions of PHP and won't work with PHP 5.3 or 5.4. However, if you were to update your main version of PHP to 7.3 you may run into issues where some scripts may...