Can´t Post New Thread in NodeWorx - General Discussion

i can?t Post new Threads in NodeWorx General Discussion.


vBulletin Message
Post denied. New posts are limited by number of URLs it may contain and checked if it doesn’t contain forbidden words.

The Thread, I?d like to publish doesn’t contain any URL or bad words O_o


I’m sorry your seeing this error, but although your post may not contain url it might contain key word bans or key word determinates.

If you want to pm me your post, I can review it or pass it onto interworx for review, to determine if any settings need adjusting.

I hope that’s alright

Many thanks


The PM is send :slight_smile:

Thank you

Hi VeNoM,

We’ve been adjusting our spam settings recently, and we may have gotten too aggressive with that one :slight_smile: Just changed it – can you try posting again?


Hi Brett,

Same Error … ;(

Okay, adjusted again – try one more time!

Hehe, still not working :slight_smile:

Next try?

this I like to Post:

i ran into several Problems with Updates.

  1. I did a version-check of clamav and found this Information.

ClamAV 0.97.8/18167/Wed Nov 27 12:48:31 2013

Package 3:clamav-0.97.8-102.rhe6x.iworx.x86_64 already installed and latest version

This Version is marked as outdated:

WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.97.8 Recommended version: 0.98

Do I have to wait for the next iworx-release or can it be replaced with the official Package(s)?

  1. Same, with Spamassassin I guess? These next Messages should be shown when DNS:Net is newer as the Spamassassin-Installation, right?!

Nov 27 16:06:31 masterserver spamd[865]: Odd number of elements in hash assignment at /usr/lib64/perl5/Net/DNS/ line 452.
Nov 27 16:06:31 masterserver spamd[865]: RR name not specified at /usr/lib64/perl5/Net/DNS/ line 234
Nov 27 16:06:31 masterserver spamd[865]: caught at /usr/share/perl5/Mail/SpamAssassin/ line 45

Spamassassin-Installation is a iworx-release, too. Version:

SpamAssassin version 3.3.1

The newest Version is Spamassassin 3.3.2

Any suggestions?

Thank you

Hi Brett and venom

I’m sorry, I hope you don’t mind but I thought I’d better test it from here and it’s worked.

Please feel free to delete the above if you prefer venom to post.

I hope that’s alright

Many thanks


Hi John,

Thanks – your being able to post it confirms it’s a spam setting for new users :slight_smile:

VeNoM – can you try one more time? :slight_smile:


Hi Folks,
it works. Thanks to you :slight_smile: