CentOS 4 kickstart?

Hi,
we are about to install IWorx-CP and want to run on CentOS 4. Can we use your kickstart option described in the install documentation?
I can see that the options only includes support for CentOS 3.x (like os=cos3x), but maybe this is outdated since you now support IWorx-CP on Centos 4?

Thanks in advance
regards
-tsl-

You can use os=cos4x for CentOS 4. I just put the KS files up there and haven’t had a chance to test them but the base KS is pretty generic and should be ok. I’ll run some tests as soon as we get a free box here.

Chris

Thanks Chris :o)
I will test the installation in a few hours.

Regards
-tsl-

Hello,

I had some problems with the kickstart alternative for CentOS 4:

  1. It wanted to install some postgres rpms that was not in the repos
  2. It wanted to install Perl-CGI rpm that was not in the repos
  3. Installed Samba server that I did not want on the server

I aborted the kickstart install and made a base install of CentOS 4.1.
I then used your script alternative which worked sooo great!
Really nice install script :slight_smile:

Thanks
-tsl-

  1. It wanted to install some postgres rpms that was not in the repos
  2. It wanted to install Perl-CGI rpm that was not in the repos
  3. Installed Samba server that I did not want on the server

Ahh, the ks isn’t ideal for fine-grained specification of packages so you did the right thing by just doing a “normal” install.

I then used your script alternative which worked sooo great!
Really nice install script

:), thanks! We try to keep things simple and to be honest yum does most of the work in the installer but thanks for the comments :).

Chris