Disabled processes at boot time

Hello,

I’ve disabled some processes at boot time for an init level 3 (/etc/rc.d/rc3.d/)

To do this I created a disabled directory in the /etc/rc.d/rc3.d/ directory and moved all disabled processes.

I think all the processes I choosed ar ok, but I’m not really sure if interworx-cp use the RHNSD process (for up2date, … pgms)

In fact I disabled all processes concerning NetFS, nfs, printing, japanese, xfs, and up2date Rh pgm

Could you please confirm me it is OK to disabled these processes :


S13portmap  S14nfslock  S25netfs  S55cups  S90canna  S90FreeWnn  S90xfs  S97rhnsd

So my rc3.d processes are


K35winbind    S00microcode_ctl  S12syslog      S55sshd        S85httpd                      S99local
K01yum        K40smartd     S05kudzu          S13irqbalance  S56rawdevices  S85iworx
K05saslauthd  K50netdump    S08arptables_jf   S20random      S56xinetd      S85proftpd
K10psacct     K50snmpd      S08ip6tables      S24pcmcia      S70clamd       S90crond
K20nfs        K50snmptrapd  S08iptables       S26apmd        S78mysqld      S95atd
K24irda       K74nscd       S09isdn           S28autofs      S80spamd       S95djbdns
K35smb        K74ntpd       S10network        S55apf         S85gpm         S98carat-hosting.com-mailman

Thanks
Pascal

S13portmap S14nfslock S25netfs S55cups S90canna S90FreeWnn S90xfs S97rhnsdp

Those are all fine to disable. And if you haven’t checked out chkconfig give it a look Pascal, it makes enabling / disabling startup scripts easy :).

Chris

You absolutly right chris.

I did the move to a directory to have a trace and to be able to remember our tweaks :slight_smile:

but I also did a chkconfig --level 3 xxxxxxx off :slight_smile:

Thanks

Pascal