Error on Create email form

When i want to create /change a emailadress i have an error ( see attach.)

It dont happens on al siteworx-accounts

Is this a know problem an how to fix it


I’m not an expert but it looks from what I can see perhaps your theme has been altered.

I would try revert theme to an existent interworx theme and retry to see if same error happens.

I would also ensure you have set the account up with email facilities, and also the number of email accounts the siteworx account could use.

I hope this helps

Many thanks


It is an existent unmodified Theme ( i tried also the other basic theme’s )
the account is correctly set up (works with previusly versoin of interworx)

The problem happens on 2 siteworx accounts whitin a nodeworx
al other siteworx in this nodeworx works fine

Thanks for helping

Sure you’ve already done this, but just in case, try to find the difference in these 2 accounts and all the others. Maybe there is one menu item that isn’t loading which has a missing closing HTML tag or something. Could be some random theme bug, that only happen for a specifically setup SiteWorx account.

I have already try this. And also switched to other themes
But no solution



Sorry, have reviewed your error logs for IW. I think it may show or point to where the issue is perhaps.

It’s just a thought so I hope it helps you

Many thanks


no errors in logfile for the last days

When i puch the pogout button in this form a get the following error:
Security token is the problem.
security_token: This input is required

so it seems this token is missing
Any suggestions where to fix it

Hi Jean Pierre

I would think for quickness, if all others are working fine and as expected, it may be quicker to make a copy of the 2 websites, databases etc and delete the original ones in full, then add them back.

I say this as the forum may not give you your answer or it may be sometime before a more knowledgeable user answers, but then they would most likely need to know a lot more detail.

I would expect the action of the user siteworx to fail on all the options where it has #LG shown, which is why I thought it had been altered, and also because your theme shows resource usage as an option, whereas I have never seen this in the standard helitrope theme. I’m sorry if I am wrong.

I hope this helps you

Many thanks


Since this is not posted anywhere and it took some back-and-forth via a ticket to figure it out, I want to post this here in case somebody else runs into the same problem I did (I’m not a software developer by any means so this might be obvious for the rest of you but it wasn’t for me so I’m posting this for the other novices out there). If you call the API from the same server as Interworx and instead of getting anything you get a “No data returned” message in your browser, you’ll need to make a change to Apache. Here’s a quote from Nathan who handled my ticket: