IMAP Behavior

With an interworx server, it seems that the privileges aren’t set to allow IMAP folder creation except as subfolders of the inbox. Is there any way to change this (my clients want to have a sent folder on the server so their mail programs can save sent mail on the server easily. Creating the “Sent” folder as a subfolder of the inbox doesn’t seem to work), or is it impossible with the current interworx configuration?

I have gotten it to work with ThunderBird Email client.

You just have to do a little trick:

Go to Account Settings then click Server Settings
Next click the Advanced button
Where it says “IMAP Server directory” type “INBOX.” exactly like that.

Then Thunderbird actually makes the folders for you. Just send a mail and it creates a sent folder, save a mail you are writing and it creates the draft folder, and so on.

You beat me to it Justin, that’s exactly right. In Outlook Express you go to

In the Root folder path: type “Inbox”
and in the Sent Items path: put the name of the folder you want sent mail to be copied to.


Thanks for the help guys. I feel rather foolish since I’ve used IMAP path prefixes before. :smiley: