Invalid Option Value: Subdomains

Possible bug.

After site is setup and I go back in to edit something, maybe the password. I get this error:
Invalid Option Value: Subdomains

Subdomains are originally set as unlimited. Ive tried selecting the upper radio button and change the value but it wont let me, 99999 stays grayed out.


We’ll check it out John, thanks.


Hi Chris,

Did you get this subdomain issue resolved? Submitted update?

This morning I had a new customer and after I hit save for the account, I realized I had the password wrong. It allowed me to change pass and resave without getting that subdomain error.

Its a different package plan so that might have been why it worked.

Hi John,

I haven’t been able to reproduce this problem in our testing labs. Perhaps you could open a support ticket with your NodeWorx login info, and detailed instructinos on how you reproduce this problem on your server.


Strange cuz i havent been able to reproduce it either.

Lets close issue for now.