Iworx CentOS RPMS down?

Hello. I have not touched yum.conf :wink: and yum worked two days ago to install php-devel package. My OS is CentOS 3.3. Any ideas if it’s an interworx problem? Thanks!

[root@neuron downloads]# yum install php-devel
Gathering header information file(s) from server(s)
Server: CentOS 3.3 - Addons
retrygrab() failed for:
Executing failover method
failover: out of servers to try
Error getting file http://updates.interworx.info/caos/centos-3/3.3/addons/i386/headers/header.info
[Errno 4] IOError: HTTP Error 404: Not Found

It looks like CentOS is messing with their structure again or there may be some other mirror related problem. I’ll check with them and see if we get this fixed. Worst case we’ll release a new yum.conf with the updated paths.


Hello. Thanks for your reply. Just let you know I opened a ticket with Sago and they fixed my yum.conf to point to the new location.

It seems to be a ‘clone’ folder named …/centos-3/centos-3/…

This is how it looks the [updates] entry:

I fixed it manually on other box, too. I assume that if you update the yum.conf for CentOS users this is not gonna be a problem? Thank you again.