LogWatch

I am getting multiple copies of the LogWatch message throughout the day. They all have the same Pricessing Initiated time, and have the exact same contents. I received 33 yesterday.

Do you see the logwatch message in the mail queue johan?

Chris

In the remote or local queues?

Either, it depends on where the message is destined and if the message is in either hanging around there’s probably some other issues at hand here.

Chris

I did see one for each LogWatch I’m receiving in the local queue.

Hi. This is the qmail-send program at ds00209.nozonenet.com.
I’m afraid I wasn’t able to deliver your message to the following addresses.
This is a permanent error; I’ve given up. Sorry it didn’t work out.

<[email protected]>:
/bin/sh: autoresponder: command not found
I’m not going to try again; this message has been in the queue too long.

— Below this line is a copy of the message.

Return-Path: <[email protected]>
Received: (qmail 23508 invoked by alias); 29 Nov 2005 10:02:19 -0000
Delivered-To: [email protected]
Received: (qmail 23501 invoked by uid 0); 29 Nov 2005 10:02:19 -0000
Date: 29 Nov 2005 10:02:19 -0000
Message-ID: <[email protected]>
From: [email protected]
To: [email protected]
Subject: LogWatch for ds00209.nozonenet.com

################### LogWatch 5.2.2 (06/23/04) ####################
Processing Initiated: Tue Nov 29 04:02:03 2005
Date Range Processed: yesterday
Detail Level of Output: 0
Logfiles for Host: ds00209.nozonenet.com
################################################################

It looks like there’s a problem with the autoresponder on your server Johan, I’d suggest opening a support ticket so we can check it ouit.

Paul