New install backups failing

I attempted a restore following this link

Instructions from link above
Click the SiteWorx > Import menu item.
Click the Import Single Account button.
Choose from the list of available resellers in the dropdown labeled Reseller ID.
Click the Choose File button for a Local Backup File or the Use a file already on the system link for a Remote Backup File.
Choose Local Backup File if you have a backup file saved on your computer?s hard drive.
Choose Remote Backup File if you have a backup file saved on the server. You will need to type in the fully-qualified path to the file. For example, if you have a backup file named testaccount.tar.gz in /tmp/backups/, you would enter: /tmp/backups/testaccount.tar.gz

I used my backup info in the backup attempts and not testaccount :slight_smile: I received the pink bar error on the Local Backup File: line with the error notice: File could not be read. I tried full backup. partial backup and structure backup all from a fresh backup via SiteWorx backup and restore all with the same results.

Then I tried a backup from my local computer and received the error below.

Anyone have an idea what I can check? Or am I doing something totally wrong?

? e[32;1mFound --ipv4e[0m
? Archive file : /usr/local/interworx/tmp/import_fgFiaZ/phpSIxxxx
? Working directory : /tmp/siteworxImport7gxxxx
? Symlink Hunting
? Done Symlink Hunting
? extract archive failed
? Could not extract archive : /usr/local/interworx/tmp/import_fgFiaZ/phpSIxxxx

Hi linctoo

Many thanks for you post, and I can confirm that it does not work as intended, both in ver 514 and 515, current and beta.

If you create a partial backup, this partial backup does work as intended.

I’ll forward this post link to IW as a bug report for you, so you get the credit for it if alright

Many thanks


Thank you John

I created full backup for my account and tried to restore it as client would do but no success here, “restore account backup” -> “use a file already on server” -> and system shows error “No partial backups are available.” but i have 5 backups there…

but restoring from nodeworx is working fine

Hi ecohost

Many thanks, and this has been reported as a bug to IW

Your full backups I would think are fine, it’s just you cannot restore them.

Many thanks


Thanks for sharing and glad you’ve found the issue.

I don’t think I’d have seen that because we do not use chrome.

Many thanks