Permissions Issues

When I try to delete my phpBB forums, there are two folders that simply refuse to be deleted. In my FTP client, it says I don’t have the necessary permission, and on the web file manager, when I click delete the page refreshes with the files still there. It won’t let me reinstall the forums either. What do I need to do to fix this?


Try logging into your Siteworx account, and deleting them throught ScriptWorx.

I tried that, too. It doesn’t show any scripts as being installed. Reinstalling from there doesn’t work either.

Which two folders refuse to be deleted? How did you install phpBB? Was it via ScriptWorx? The current version of ScriptWorx doesn’t allow you to uninstall scripts that were installed directly in the webroot directory.

I tried to install it via the install.php file since ScriptWorx had an older version than the one that was available. And actually, it turns out that all of the folders that I downloaded are unable to be deleted, and not just the two folders (/phpbb, /admin) I had talked of previously. I recently created a new folder in my FTP client (/guild), and that folder is listed as owned by “” whereas all of the folders I can’t edit are listed as owned by “(?)”. I’m assuming this is part of the problem, but I’m not sure how to go about correcting it.

Hi Heather,

Have you tried DarkStar’s support? I’m sure they’ll be able to help clear any files you aren’t able to. If they won’t I’ll need to have a talk with them. :slight_smile:



Yeah, we got things all cleared up! I apparently just did something stupid and messed up my files… figures. Oh well. Thanks to everyone for the advice!