Php upgrade from 5.3.3 to at least 5.3.8?

Hello,

I just tried to install “OwnCloud” for a customer via Softaculous but just get the following message:

Is there any possibility to upgrade to newer version of php without breaking the InterWorx interfaces?

I’m running CentOS 6.

thanks
alexsunny

Hello!

InterWorx uses its own internal versions of PHP (and MySQL). Because of this, you can upgrade the system PHP version to whatever you want, and it should not affect InterWorx in any manner. :slight_smile:

You can use any guide, really, to do this, though we recommend using the remi repo.

I found this guide for you for CentOS 6 to update to 5.4: https://www.zerostopbits.com/how-to-upgrade-php-5-3-to-php-5-4-on-centos-6-7/

-Jenna
Friendly Neighborhood InterWorx Support Manager