Pointer domain exists

I’m getting the error; “? Pointer domain exists.”
This while trying to add a domain pointing to a secondary domain.

Oke the following has happend;

  • I created a secondary domain A
  • I changed some e-mail boxes of this domain A
  • I removed secondary domain A
  • I created a secondary domain B
  • I created a pointer domain A which points to domain B
  • Then I got the error message
  • I went back to InterWorx and checked the zonefiles where I found that domain A was listed, but domain status was empty
  • I removed domain A in the zonefile overview hoping I could now use it as pointer domain.

Do I guess there is still some data in the Interworx database of domain A.
Also the following supports that;

SiteWorx home mentions under Account Features ;

Pointer Domains: Unlimited 5

When I click on it and I go to the pointer domains section ti mentions;

Add A Pointer Domain [3 / Unlimited Used]

So where and how can I correct this?

Hi SyNRG,

I’ve tried to reproduce this problem on our servers, and so far I haven’t been able to.

> - I went back to InterWorx and checked the zonefiles where I found that domain A was listed, but domain status was empty

Can you clarify what you did here? Are you saying you went into the DNS zone list in NodeWorx and saw the A domain listed there?

It’s probably best to open a support ticket w/ login info so we can investigate and see what needs to happen to get things back to normal, it’s hard to say for certain just based on that error.

Thanks!

Paul

I just opened up a support ticket.

Yes I went to DNS zone files, and there the just deleted domain was listed. Yet behind it in the column status nothing was mentioned. I deleted this zonefile by using the delete button, yet it didn’t solve my problem.

The support ticket is closed and it was a small bug which will be fixed.
Thanks Paul for the fast support !