Probs with 6/11 clamav update on 4.7.3

Server just received the clamd, clamav update yesterday, 6/11/11 and clamav will not run. I ran a freshclam and it produces:

[root@host ~]# freshclam
ClamAV update process started at Sun Jun 12 09:47:27 2011
main.cvd is up to date (version: 53, sigs: 846214, f-level: 53, builder: sven)
Downloading daily-13172.cdiff [100%]
Downloading daily-13173.cdiff [100%]
Downloading daily-13174.cdiff [100%]
Downloading daily-13175.cdiff [100%]
Downloading daily-13176.cdiff [100%]
Downloading daily-13177.cdiff [100%]
Downloading daily-13178.cdiff [100%]
Downloading daily-13179.cdiff [100%]
Downloading daily-13180.cdiff [100%]
Downloading daily-13181.cdiff [100%]
daily.cld updated (version: 13181, sigs: 127007, f-level: 60, builder: guitar)
Downloading bytecode.cvd [100%]
bytecode.cvd updated (version: 143, sigs: 40, f-level: 60, builder: edwin)
Database updated (973261 signatures) from (IP:
ERROR: NotifyClamd: Can’t find or parse configuration file /etc/clamd.conf

When I look for a /etc/clamd.conf file, it does not exist, so I ran #yum install clamd and the package installed. Then I ran a #freshclam and it seemed to update, but in iworx panel it is still pinked out. Anyone have any ideas?

i followed instrux on:

and it looks like we’re good now.