SIM doing its job... but not emailing

I’m using SIM w/ iworx and it’s working properly… ie, restarting services when necessary, however, i am not getting emailed and i’ve verified my email in /usr/local/sim/sim.conf… any ideas?


9shift key is broken0 ;-0

Have you looked at the mail logs to see if there are any entries for the SIM emails in them? Maybe the emails are getting eaten by a SPAM filter?


Unfortunately, this continues to be a problem. There is nothing in the mail log which would indicate that there is an error… The mail log is as follows:

@4000000044aa2088022e9224 new msg 6030266
@4000000044aa2088022ea5ac info msg 6030266: bytes 10459 from <> qp 23271 u
id 0
@4000000044aa208804cfd984 starting delivery 35: msg 6030266 to remote maskedemail@bellsouth.
@4000000044aa208804cfe53c status: local 0/10 remote 1/255
@4000000044aa208d17b90174 delivery 35: success:
@4000000044aa208d17b91114 status: local 0/10 remote 0/255
@4000000044aa208d17b914fc end msg 6030266

I have valid SPF records for my primary host and no junk email filtering on the bellsouth account. I just retested this by downing my FTP server and the FTP server comes up fine but still no email… I DO get emails from Logwatch to the same address…


FOUND the problem… in conf.sim EVLIMIT was set to “0”… must have been an edit that I made… setting this to “10” solved the problem… thanks!