Site Import - not showing up?

Hi all,

I am gathering several accounts under a single VPS, and in the process moving from cPanel to IW. Each account is on a different machine, each has a different IP address, but all are on the same host.

This morning, I tried importing a single site from a cPanel backup (ftp’d from the current server to the /home directory on the VPS). The FTP went fine, and it appears the import worked - I got a verbose page in the web GUI stating the import functions for mail, subdomains, and MySQL info (not sure how that works here).

However, the site never showed up under the Accounts section, and I have no idea where to look for it. The tutorial here doesn’t state what success looks like, nor do I see an option to import a site into an existing account.

My questions, then…

Where does an imported site show up?
Do I need to create the account before importing? If so, do the settings (size, speed, IP, etc) matter? If not, how do I configure the account settings?

Thanks very much for any help!!


Please open a support ticket and we can check it out for you. It should show up on the list of SiteWorx accounts when the import is done.

EDIT: Please include root and NodeWorx login info.

I’d love to open a ticket, Tim, but I am not a primary license holder… Should I submit a ticket to my host, then have them submit to IW?

You can just go here

and submit a ticket. If its a problem we deem should be directed at your host, we’ll let you know.

Thanks, Greg - I’ve submitted.

I just tried again, and noticed the available HD space on the server went down, but it’s something like 3 times more space than it should be… almost 6G for a 2G site. And I hit the server through an FTP client, and have no freaking clue where that space is being used. There is no evidence of the imported file in with the other accounts, nor do I have any idea where to look.