SMTP Email and Outlook express

When i added my email account in outlook express I put: for POP and SMTP. My POP works perfectly, but I can’t send any mail from outlook express, but i can send mail from the web mail. Do I have to replace the for SMTP?

Your ISP is most likely blocking port 25 the smtp port. I’d suggest you enable the alternative smtp port on the fillowing screen:

NodeWorx > System Service > Email > MTA Settings

The default is port 587 but you can change that to something else.

Then you wll also have to get into smtp settings in Outlook and edit port 25 to the new port.

so the setting I have in outlook are correct? for POP and for SMTP?


However, make sure your user for both SMTP and POP3 is the full email address as well:

Hello, I have followed all of your advices, Tim, and I have a similar problem, I’d only used webmail on this server, now I?m trying to configure Thunderbird or Outlook and get the following error message in Thunderbird:

this user has no $HOME/Maildir

I deleted this account and tried again with the same results, then I used alternate port 587, (Just in case), same results. Outlook does not even connect.
Any ideas?

First, try and ping the hostname/IP address that your connecting to, just to check that you can connect successfully.

Then make sure that the user has been created properly in SiteWorx and not manually.

Check & Double check your settings :wink:

Thanks for your reply, yes, I can ping the server properly, I?ve tried deleting and creating this account several times, always from siteworx, no success.


We’ve seen this error before, and what worked for us was restarting POP3. Can you give that a try?


Thank you, Socheat, restarting POP3 did the trick.

I just want to add, that if your using Outlook or Outlook Express and your using the servers SMTP server you should look in email properties and look for “Outgoing Mail Server” (on the servers tab in Outlook Express) and make sure "My server requires authentication and then click on Settings button and make sure “Log in using” is selected and use your appropiate log in info. By doing this I seem to have less trouble iwth the SMTP server sending mail.

Not sure if others have had this problem.


We’ve seen this error before, and what worked for us was restarting POP3. Can you give that a try?


I’m seeing the same issue. I just moved servers and used the iworx import to bring over the domains. Some users were seeing the “aack, child crashed” error. I bumped up the memory for the pop3 service and that got fixed. But I’ve got others who never saw that error but are seeing “this user has no $HOME/Maildir.” I’ve tried restarting pop3 and that didn’t work.

A bit more info… the users seeing the current error CAN get into their mail via webmail.