Announcement

Collapse
No announcement yet.

SSH session dont terminate

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SSH session dont terminate

    All,
    On CentOS 7 with v5.17 If I select any or all sessions in Nodeworx to terminate the sessions they don't terminate. The connection is still active. Has this been reported?
    Thanks,



    Brent D. Dacus

  • #2
    Hi bdacus01

    I have not heard of that but I am trying to envisage what your trying to terminate

    I know you said nodeworx, but what session service are you trying to terminate Apache, FTP ssh etc

    A picture would help

    If you believe you have found a bug, you could open a support ticket and report a bug

    Hopefully some users who run centos7 will post

    Many thanks

    John

    Comment


    • #3
      Originally posted by d2d4j View Post
      Hi bdacus01

      I have not heard of that but I am trying to envisage what your trying to terminate

      I know you said nodeworx, but what session service are you trying to terminate Apache, FTP ssh etc

      A picture would help

      If you believe you have found a bug, you could open a support ticket and report a bug

      Hopefully some users who run centos7 will post

      Many thanks

      John
      Here is a screen shot. So to Log an official bug report i need to log a service request ? I am game how do I do that? So when I click Terminate nothing happens.. my session is still active.
      Attached Files
      Thanks,



      Brent D. Dacus

      Comment


      • #4
        Hi bdacus01

        Thanks for picture, I see its ssh termination

        I wonder if this is because you have changed the ssh port - just a thought

        Another thought, if you login as a user and root on ssh, can you terminate the session then - just thinking your using root to terminate root

        To open a support ticket to report a bug, login to your nodeworx, remote service (I think or it maybe called remote help), click the support link and complete the details required, chose bug report or state bug report, also, turn on remote support service, so IW can connect to your server and state remote support service is turned on in your ticket

        I hope that helps and sorry, I do not use centos 7 in production and currently have not loaded any centos 7 test servers

        Many thanks

        John

        Comment


        • #5
          Hi bdacus01

          Sorry, I have just tried this on a test server running centos 6 and root will not terminate root session

          You can terminate a user ssh session from nodeworx (siteworx user usually)

          So I don't think it is a bug unless you cannot terminate a user ssh session in nodeworx

          If you do not have any users enabled for ssh, login to nodeworx, siteworx, ssh and enable a user to test with, changing the shell to any shell except nologin

          When test finished, just disable the user ssh account

          I hope that helps

          Many thanks

          John

          Comment

          Working...
          X