Backup and email


Is there any way to disable sending email when I make a backup? The email_address parameter isn’t required but it sends email to the default email address.


block the ID of which you dont wish to get the mail anymore time in future…

Is there any official solution? What id should I block? I don’t understand the replies…

The only option you are probably left up with is blocking the id.