Block IP Range in Firewall


When you want to add an IP range to the firewall, such as: 192.168/16
it returns ‘Invalid IP’

Manually adding it to: /etc/apf/deny_hosts.rules works, however it wont then show it in the firewall settings page.

I’m also presuming that if you make changes to the firewall settings, it would overwrite and remove it?


You need all 4 octets in the IP. Try: