Can't connect to mail server

It may look stupid but I have already tried several times an I do not manage to connect to mail server using eudora or outlook, no problems using Horde.

Could anyone suggest me what I’m doing wrong. I use “mail.domain.tld” for pop3 and smtp “address@domain.tld” for login (also tried only “address”) and same password I use for horde. Incorrect username and/or password is the message I receive though I know password and username (full email address) are right. Tested with different accounts working properly in Horde.


It might be a POP3 problem. I have had two problems with POP3 so far.

  1. [Looks like your problem JustMe] POP3 was just rejecting the passwords for no reason with no real explanation. Solved by restarting POP3 server.

  2. POP3 was rejecting logins saying “‘vmysql: error creating table ‘relay’: Table ‘relay’ already exists’”. Solved by doing a repair on the Vpop table ‘relay’ (Got to thank Iworx-Socheat for that one :smiley: )

That looks like a permissions issue Justin, try running this:

/home/interworx/bin/varpermsfix.pex --siteworx=domain.tld


Hi, I have tried restarting the pop server with no results, also, I tried

# /home/interworx/bin/varpermsfix.pex --siteworx=xdomain.tld

with the result:

/bin/chmod: failed to get attributes of `/home/xdomain/var/xdomain.tld/rrd/storage/*': No such file or directory
/bin/chmod: failed to get attributes of `/home/xdomain/var/xdomain.tld/mysqldump/*': No such file or directory
/bin/chmod: failed to get attributes of `/home/xdomain/var/xdomain.tld/ssl/*': No such file or directory

However, these files do exist. Permissions issue???
Any other suggestions will be appreciated.

those errors are normal, did you confirm that the pop3 issue still existed after you ran varpermsfix? is the error the same?

If so, a support ticket is probably in order.


Yes, I did confirm. I’ll give it a new try and if I don’t manage I’ll open a ticket. I feel terrible and miserable having to open a ticket, I have received a great support and you have helped me a lot, and everytime I open one I feel this useless guy is taking you away from your work which I appreciate so much. Not that I open many :wink:

Done. I run varpermsfix.pex a second time restarted the pop server and that did the trick. Thanks again for your help.

Sorry guys, I have a new problem, now I’m trying to setup a catchall account for this server (allmail@mydomain.tld), however, no email arrives to catchall account unless I send it to default@mydomain.tld or allmail@mydomain.tld.
I have tried setting up an external catchall mail account (yahoo) with the same results. This is kind of weird since in the past I had set up catchall accounts for other domains with no issues.