clean installation does not allow adding domains

clean installation does not allow adding domains
CENTOS 6.6 errors:

http://IP:2080/nodeworx/ip[Thu Jan 29 15:21:56 2015] [error]
Can’t initialize ipvs: Protocol not available, referer: http://IP:2080/nodeworx/ip[Thu Jan 29 15:21:56 2015] [error]
Are you sure that IP Virtual Server is built in the kernel or as module?, referer: http://IP:2080/nodeworx/ip[Thu Jan 29 15:44:19 2015] [error]
repquota: Cannot stat() mounted device /dev/root: No such file or directory, referer: http://IP:2080/nodeworx/http[Thu Jan 29 15:44:19 2015] [error]
repquota: Mountpoint (or device) / not found or has no quota enabled., referer: http://IP:2080/nodeworx/http[Thu Jan 29 15:44:19 2015] [error]
repquota: Not all specified mountpoints are using quota., referer: http://IP:2080/nodeworx/http[Thu Jan 29 15:44:48 2015] [error]
repquota: Cannot stat() mounted device /dev/root: No such file or directory, referer: http://IP:2080/nodeworx/http[Thu Jan 29 15:44:48 2015] [error]
repquota: Mountpoint (or device) / not found or has no quota enabled., referer: http://IP:2080/nodeworx/http[Thu Jan 29 15:44:48 2015] [error]
repquota: Not all specified mountpoints are using quota., referer: http://IP:2080/nodeworx/http

Hi rtj20

Please see this post as I see your on vps.

Also, as you have not stated which vps, please be aware that some vps require second level quota turning on

Lastly, if more then 1 siteworx account is setup and you want to host more on same ip, make sure the ip is set to shared and not dedicated

I hope that help

Many thanks

John

Ops sorry, here’s the post

http://forums.interworx.com/showpost.php?p=5065

Thanks ( Is not VPS, is dedicated server with SSD disk )

Solution:

Change in iworx.ini:

partition="/"

To:

partition="/home"

And run:

/home/interworx/cron/storage.pex --syncqouta