Email passwords

Hi all,

I’ve noticed that it seems some of my passwords will work for a while, and then all of a sudden they stop working. Only solution I’ve found is to tell IW to reset the password and then tell Thunderbird the new password. Is this a common occurrence? Oddly enough this seems to mainly be my billing and support emails for the hosting company.

Thanks for any feedback,


Hi katronix

I’ve never heard of this before.

In all the years we have been using IW, we or our clients have never experienced this issue.

Are there any logs showing any indicators as to what’s happening.

The only thing I could think perhaps, but I’m sure I’m wrong, is if the siteworx password is changed, does it change the email password - I don’t think so because I believe your referring to all email accounts.

Does it happen if using another email client or logging into webmail - I am assuming you have tried webmail access, if not, could you try next time it happens and post back result.

Many thanks


I’ve checked my logs after it happened again, all it says is:

I’ve checked my logs and it just shows:
2015-05-23 12:48:29.987943500 qmail-smtpd[26249]: AUTH failed []
2015-05-23 12:48:35.296594500 qmail-smtpd[26249]: AUTH failed []

However it worked yesterday …

Hi katronix

That does show fail on send.

What about pop, does receive fail as well

Can you login to webmail

It maybe you need to require auth

Does it happen on another domain

Many thanks


Which port is used to send e-mails with the mentioned address? As John wrote it could be authentication problem. What are your alternate smtp server settings?